Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #871
      Stu KennedyStu Kennedy
      Participant

      Hi

      When drawing in Inpire (1.7.589. 5.7 driver) with a pen, it’s fine. But using finger it just wants to bring up a ‘selection square’.

      The same goes for within a website they’re using. Pushing a button with the pen will select it, finger it will only try and select text.

      I’m hoping this is one button in the settings somewhere, but i’m struggling to find anything that seems like it could be the issue.

      Cheers
      Stu

    • #5417
      Anonymous
      Inactive

      Hi,

      Thank you for your post.

      It seems that you may need to change some settings within ActivInspire.

      Please open ActivInspire, click on File and then choose Settings.

      In the Settings section, choose “Dual Mode ActivBoards” which will show you 4 dropdown menus.

      Ensure that they are set in the following order from top to bottom:

      1 – Touch and ActivPen
      2 – OS Compatible
      3 – Pen
      4 – Any

      Click on “Done”, restart the software and then check if it works.

      Please let us know if you require further details.

      Thank you
      Miguel
      Promethean Technical Support ( #574396)

    • #5418
      Anonymous
      Inactive

      Thanks Miguel.

      I’ll try it when i’m next on site.

      I knew there’d be a simple solution!

      Cheers
      Stu

    • #5419
      Anonymous
      Inactive

      Hello Miguel,

      We have a Promethean Board here in our IT Training Lab at San Diego Unified School District and someone turned off the interactive finger touch feature…

      Can you please tell us how to turn it back on?

      We use these boards everyday in our labs teaching various district software. The other day, someone outside of our department used the lab and turned off this feature and none of us knows how to turn it back on…

      Thank you,

      SDUSD IT Training Team

Viewing 3 reply threads
  • You must be logged in to reply to this topic.