Software Solutions
Viewing 15 reply threads
  • Author
    Posts
    • #1575
      gmatheusgmatheus
      Participant

      I have a board ABV378PRO that looses connection with the pen frequently. We are using laptops  MacBook air with OSX 10.9.5. and  OSX 10.11.6 I have connected the USB cable directly from the back of the board’s chip to the laptops with no success. I wonder if the board needs a firmware update.

    • #8176
      Anonymous
      Inactive

      Hi Gmatheus and thanks for posting!

      As there is always a small risk when updating firmware on any device, we would only recommend this as a last resort.  Can you please let us know what firmware that is currently installed and if there is an update available we will email it across to you.

      We look forward to hearing back from you.

      Kind Regards,
      Paul
      Promethean Technical Support
    • #8177
      Anonymous
      Inactive

      Hi Paul,
      The firmware version is V 8.03 Build 3.Y esterday I read in another discussion that the Chrome browser might interfere with the USB connection, so the recomendation is to go to Chrome preferences  – Show Advance Setting – System – uncheck the box: Use hardware acceleration when available and restart Chrome.

      Thank you so much,
      Genoveva

    • #8178
      Anonymous
      Inactive

      Hi Genoveva,

      I have sent you an email, please let us know if this helps.

      Kind Regards,
      Paul
      Promethean Technical Support
    • #8179
      Anonymous
      Inactive

      Hi Paul,
      I have an ABV378PRO
      Firmware: V8.01 Build 40
      i got problem when connect to an iMac OS 10.11, i got update to a newest Activ-board version 5.14.21
      try to update firmware from internet but it said not available.

      the X drive icon always shows connected but the pen just stay for a while

      please helps,
      thanks,
      Minh

    • #8180
      Anonymous
      Inactive

      Hi minhngo,

      Thank you for your post.

      Just to double check, is this firmware v8.01 or V8.10? 

      Have you tried to calibrate your ActivBoard to see if this helps with the interaction with your ActivPen?

      The firmware for this model of ActivBoard isn’t available to upgrade using the Internet option.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8181
      Anonymous
      Inactive

      Hi Adam,

      The firmware is v8.01
      Yes, i did calibrate, the pen works well but did not last for a day.
      I have to reboot the computer for enable to calibrate it again,

      Our school have some same boards (firmware v8.10 build 7), they work well with Mac OS 10.11
      so that why i tried to upgrade the firmware?

      thanks,
      Minh

    • #8182
      Anonymous
      Inactive

      Hi minhngo,
      Thanks for this information.

      I’ll send an email to you directly with the firmware file.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8183
      Anonymous
      Inactive

      Thanks Adam,
      I received your email and did upgrade the firmware, it works.
      thanks again for your helps,
      Minh

    • #8184
      Anonymous
      Inactive

      Hi minhngo,

      Glad to hear that this has helped with your issues that you experienced.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8185
      Anonymous
      Inactive

      Could I also please have the firmware emailed to me? I am experiencing the exact same issue on the same model board. running osx 10.9.5. current firmware v8.04 build 4

    • #8186
      Anonymous
      Inactive

      Hi AB12345,

      I will send this information over to you soon.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8187
      Anonymous
      Inactive

      Hi,

      can you send me over the latest firmware for the ABV378PRO as in the school we are currently having problems with four boards losing connection, which I believe is to do with firmware, as the moment you restart the machine it generally reconnects, but obviously a problem for teachers having to restart halfway through a lesson. I have checked the connections at the back, changed USB ports, and used a laptop which works with other boards of the same model,

      Thanks,

      Luke

    • #8188
      Anonymous
      Inactive

      Hi lukebaker,

      We have made this firmware available for all 300 PRO ActivBoard sizes, please refer to the link below:
      https://support.prometheanworld.com/article/?kb=1038

      Please let us know if you still have any issues.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8189
      Anonymous
      Inactive

      Hi, I am having the same issue with the same board. I have a board ABV378PRO that looses connection with the pen frequently. I am using a Dell laptop and running Windows 10. The present Firmware on the ActivBoard is V8.04 Build 4. Driver is V 5.8.46.3.
      Thanks   

    • #8190
      Anonymous
      Inactive

      Hi EDU103,

      We have made this firmware available for all 300 PRO ActivBoard sizes, please refer to the link below on how to upgrade your ActivBoard firmware:
      https://support.prometheanworld.com/article/?kb=1038

      The firmware can only be done with a stable connection, as such we recommend using a short USB cable direct to the ActivBoards USB input bypassing wallboxes and connectivity panels.

      Please let us know if you still have any issues.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 15 reply threads
  • You must be logged in to reply to this topic.