Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #33702
      Shawn PierreShawn Pierre
      Participant

      I am using a freshly imaged computer, I have installed ActivDriver 5.18.19 x64.  These are the versions I am trying to upgrade to:

      AC3 V8.10 Build 7 – Active Board 100 to 300 Series 78
      AC3 V8.09 Build 4 – Active Board 300 Series 87
      AC3 V8.04 Build 4 – Active Board 300 series 95

      The Version I am trying to upgrade from:

      AC3 V8.04 Build 0 – Active Board 300 Series

      After following the steps laid out in the the article, at the end it just says Update Failed.  I am using a short cable and directly connecting to the board.  Ideas?

    • #33705

      Hello Shawn,

      Thank you for your post on our Support Community.

      Could you please confirm what kind of issues you have with these ActivBoards? Why are you upgrading the firmware?

      When the firmware appears with a build 0, that indicates that the communication has broken down somewhere. What we suggest is to disconnect the USB cable, reboot the computer, without opening any programs, then reconnect the USB cable and start the process again.

      Should the issue persist, please test a different computer and a shorter, direct, USB cable.

      Please, also make sure that you download the correct firmware file based on the model and size of the board. For example, if your ActivBoard is ABV378PRO, you will need to download the first file in this article: https://support.prometheanworld.com/article/1038/.

      Please, let us know if we can assist you further.

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.