Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #949
      Ellen EignerEllen Eigner
      Participant

      Flame not lit – tried all the suggestions on other posts. Plugged, unplugged, rebooted, moved USB, made sure driver installed. Red X on menu bar.

    • #5578
      Anonymous
      Inactive

      Hi Ellen,

      Thanks for posting on the Support Community.

      As you’ve mentioned you’ve tried these steps I would recommend contacting Promethean Technical Support directly for further support as this may come down to needing parts and checking warranty.

      You can either contact us over the phone, a full list of numbers can be found here:
      http://www.prometheanworld.com/us/english/education/support/technical-support-numbers
      Or alternatively fill in a contact form on http://www.PrometheanKB.com so we can help assist.

      In either event, please provide us with the serial number of the ActivBoard and also let us know what you have tried to avoid any repeat steps.

      Thanks,
      Adam
      Promethean Technical Support
      Case 00582344

Viewing 1 reply thread
  • You must be logged in to reply to this topic.