Interactive Whiteboards
Viewing 7 reply threads
  • Author
    Posts
    • #374
      Laura GoldinLaura Goldin
      Participant

      flashbridge-wrapper-crossplatform error comes up when I am trying to install Flash, I followed the instructions for quitting out of ActiveInspire, but still get the error.

    • #4178
      Anonymous
      Inactive

      Laura, you say you “quit out of ActivInspire.” I’m not sure what you mean by that, so let me review how you would typically make that message go away. You do this by clicking the ActivManager icon in either the the menu bar at the top of a Mac screen or the tray at the bottom of a Windows screen. The icon looks like this.   In the resulting menu, click Flashbridge and then Quit. That’s worked for me.

    • #4179
      Anonymous
      Inactive

      That is how I “quit” and I still get the error. I unplugged my board, restarted my computer, and I still get the error is when I went to the icon and quit.

    • #4180
      Anonymous
      Inactive

      Which operating system and version are you running, Laura?

    • #4181
      Anonymous
      Inactive

      I am on am mac with  10.8.5

    • #4182
      Anonymous
      Inactive

      In Finder, go to Applications: Utilities and open Activity Monitor. In the Search window of AM, enter “flashbridge” (without the quotes, of course). You should then see flashbridge-wrapper-crossplatform appear below. Select that, then click the Force a Process to Quit button (I’m assuming that’s what the button looks like in 10.8, as I run 10.10 myself) at the top left to kill the process. Finally, close Activity Monitor and try installing Flash again.

    • #4183
      Anonymous
      Inactive

      In addition to this, Laura, I would recommend going to http://www.prometheanplanet.com/en/Support/ProductPage.aspx?product=22, downloading the latest driver (5.7.25), which you’ll see on the right, and installing that, since your ActivManager is definitely not operating as it should.

    • #4184
      Anonymous
      Inactive

      First, open a Finder
      window and navigate to ApplicationsPrometheanActivDriver and run the ‘Uninstall’
      application there.  While the application
      is open, attempt to update Flash for the computer.

       

      If you are still
      getting the same error at that time, complete the ‘Uninstall’ application by entering
      the password you use to log in to the computer. 
      When the process finishes, please re-boot the computer and try once more
      to install Flash.  If you are receiving
      the same error at that time, please contact
      Technical Support
      for further assistance

       

      If needed, the
      up-to-date version 5.10 ActivDriver to re-install afterwards can be downloaded
      from Article 10902 on our Promethean Knowledge
      Base
      .

       

      (Support Case  00488330)

Viewing 7 reply threads
  • You must be logged in to reply to this topic.