Software Solutions
Viewing 1 reply thread
  • Author
    Posts
    • #908
      Marcus SteinMarcus Stein
      Participant

      I’m opening flipcharts, and the objects show in the Page Browser, but none of the objects are showing on the page itself. The objects aren’t showing in the object browser either. Any thoughts on how to fix this?

      Image of the issue:
      https://drive.google.com/file/d/0B8S1_FYDq-NJamxvMWV4V09iYlU/view?usp=sharing

    • #5484
      Anonymous
      Inactive

      Hi Marcus,

      Looking at the photo you have attached it would appear that the flowchart has become corrupt.
      This can have several causes and unfortunately there is no way of recovering it, unless you have a backed up copy of a previous version.

      You can try and open it from the PC where the flipchart was originally created, as the missing files would be stored in the local temp folder on this machine.

      If the flipchart was created in a previous version of our software, it will more than likely be necessary to recreate the flipchart in ActivInspire.

      Please make sure all copies of ActivInspire are updated to the latest version to reduce the risk of this happening, we are currently on 2.4

      There are a number of steps that can be carried out to reduce the risk of corrupt flipcharts occurring including but not limited to:
      – ensuring the disc that the flipchart is being stored onto is free from errors, and has been defragmented.
      – ensure that the disc the flipchart is being stored onto has enough free space.
      – ensure that the user has full access to the location that the flipchart is being stored to.
      – ensure that the local user temp directories are clear and not full of redundant files.
      – safely remove any thumb drives or hard drives if they are being moved.

      Apologies for the inconvenience caused.

      Adam
      Promethean Technical Support
      Case 00579393

Viewing 1 reply thread
  • You must be logged in to reply to this topic.