Software Solutions
Viewing 10 reply threads
  • Author
    Posts
    • #1422
      iamnattoiamnatto
      Participant

      when fullscreen the taskbar do not goes behind the fullscreen activinspire windows so if choose the toolbar to be on the bottom it won’t work. This happen after i updated the anniversary update for windows 10 (version 1607 Build 14393.187) 

    • #7351
      Anonymous
      Inactive

      Hi and thanks for posting!

      You can change the settings from the “View” menu option to remove both the menu bar and the document tabs to make your flipchart completely full screen?

      Please try try this and let us know if this does what you are looking for.

      Kind Regards,
      Paul
      Promethean Technical Support
    • #7352
      Anonymous
      Inactive

      Hi,

      We are having the same problem. Windows Taskbar is staying on top of ActivInspire when ActivInspire is in Fullscreen mode.

      ActivInspire version: 2.8.66693
      Windows 10 build: 1607 x64 Enterprise (all latest Windows updates)

    • #7353
      Anonymous
      Inactive

      Hi Tim,

      Thanks for posting.

      Please could you provide a screenshot of before and after you enter Fullscreen mode within ActivInspire?
      If your Windows Taskbar is set to locked, you can change this by right clicking on your task bar and select Lock all taskbars.

      I hope this helps.

      Thanks,
      Adam
      Promethean Technical Support

    • #7354
      Anonymous
      Inactive

    • #7355
      Anonymous
      Inactive

      Hi Adam,

      Thanks for the reply, I’ve attached the screen shot.

      It makes no difference if the Taskbar is locked or not.

      However, it only happens on the “Main Display”. I have three monitors running, with the taskbar displaying on all three – but the problem is only on the “main” one. I change the “Make this my main display” setting and the problem swaps monitors to the new Main Display!

      I’ve tested on W10 1511 build and it appears to work fine. Looks like it’s the Anniversary Update build that’s a problem.

      Thanks,

      Tim

    • #7356
      Anonymous
      Inactive

      Hi Tim and iamnatto,

      Thank you for the reply and screenshots. 

      I will raise this with the ActivInspire software team to address and hopefully amend in future releases (if Microsoft don’t update and fix this issue). 

      Thanks for pointing this out.

      At the moment I’ve tested work arounds on how to get the tool bars to be moved so they aren’t on the bottom being blocked in view however I’ve not been able to recommend any solutions. I’d recommend for now not to use the Fullscreen option and to possibly make a bigger size flipchart page. 

      Kind regards
      Adam
      Promethean Technical Support

    • #7357
      Anonymous
      Inactive

      Hi Adam,

      Thanks for looking into this – hopefuly the software team (or MS) will produce a fix for it soon.

      Thanks,

      Tim

    • #7358
      Anonymous
      Inactive

      As Tim said, the full screen only function normally on secondary display on extended mode. When using only one display or on duplicate mode, it causes the problem. however, I am turnning on auto-hide taskbar for now to be able to use full screen with toolbar on the bottom. Waiting for software update to fix this, thanks.

    • #7359
      Anonymous
      Inactive

      Sorry to revive this thread but I am also experiencing this issue. The Windows 10 taskbar remains ‘on top’ even when running ActivInspire in ‘fullscreen’ mode. I assume this hasn’t been addressed/fixed? Are there any updates?

      I am running Windows 10 Enterprise x64 – 1607 – (14393.693).

      Thank you for your time,

      Russell

    • #7360
      Anonymous
      Inactive

      Hi MrMarsh,

      Thanks for posting.

      There is still no update for this issue which appears to have been created since the Windows 10 Anniversary update.

      As a work around, you could use the ActivInspire studio view and customise this to suit your needs for the toolbars. 
      You can change from the Primary look and feel to Studio by pressing F11 and clicking on Configure… and then ticking the box that says Launch next time using the studio look and feel.

      Restart ActivInspire and this should help.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 10 reply threads
  • You must be logged in to reply to this topic.