Interactive Flat Panels
Viewing 3 reply threads
  • Author
    Posts
    • #33347
      Michele MacloudMichele Macloud
      Participant

      We are using boards only connected to wifi. The sound is fine with everything except for Google Meet. We don’t need a microphone for our use of Meet, only the speakers to listen. I was told this would be corrected in the newest firmware update for the boards. I updated our Nickel boards to firmware version 5.0.0.134 yesterday and there is no change in Google Meet.

    • #33353
      Kate PrometheanKate Promethean
      Moderator

      Hello Michele,

      Thank you for your post. We are sorry to hear that you are still having issues with Google Meet and the sound after updating the Panel’s firmware to 5.0.

      Just to be clear, are you using the Google Meet app on the Panel Android OS?

      Please try going to settings > apps > app info > Google Meet > storage > clear cache and cookies.

      It may also be worth uninstalling the app and re-installing it via Google Play Store.

      Please let us know how this goes.

      Thanks,

      Kate

      Promethean Technical Support

    • #33373
      Michele MacloudMichele Macloud
      Participant

      I tried this on a board and there is still no sound. Just to be clear, there has never been sound on the Nickel panel only video.

    • #33387

      Hi Michele,

      Thanks for posting.

      So, do you have sound when playing any video?

      According to Google, you need to have a webcam connected when using Meet, do you have one?

      Please also check your Meet settings, to make sure you have enabled the panel speakers.

      If you’re having problems, please let us know.

      Thanks,

      Carrie

      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.