Interactive Flat Panels

This topic contains 11 replies, has 4 voices, and was last updated by michaelo michaelo 6 months, 2 weeks ago.

  • Author
    Posts
  • #15512
    michaelo
    michaelo
    Participant

    Hi I have installed google play services and google play store. Both installed and I was able to put in the schools google account. I open google store and can search through the apps but when I try to install one it just sits at downloading with the progress bar going across. I have tried 3 different networks and the same this happens. I have updated the activconnect to 2.3.0.4.

     

    Any ideas on how to get this working?

     

    Thanks

  • #15515

    Hi michaelo,

    Thanks for posting.

    This could be related to account specific permissions.

    If you log out of Google Play using the schools Google Account and then log in with a personal account, do you get the same issue?

    You can remove the current Google Account using the link below:

    https://support.prometheanworld.com/article/1635/

    I hope this helps.
    Kind regards,
    Adam
    Promethean Support

    • #15533
      michaelo
      michaelo
      Participant

      Hi Adam I have tried multiple accounts with the same result. I also tried to reinstall an older version of google services but it said this is the wrong version. I have also tried on another WiFi network as the school has 2. 1 for iPads and 1 for laptops etc. Still no joy.

       

      These are new boards and the 2nd board is doing the same. I have checked the accounts one the other 8 boards and they are working fine using the same versions that I have installed on these new boards. I know its going to be something silly that I have forgot to do but can’t figure it out lol.

  • #15541

    Hi michaelo,

    Thanks for posting.

    Could go to Settings>Apps>Google PlayStore and choose Force Stop.

    Load the app called Clean Manager and clean up the Task Killer and Cache Cleaner options.

    Please then try to download an application, if you still have any issues, can you let us know if this is happening on any app?

    Kind regards,
    Adam
    Promethean Support

  • #15549
    michaelo
    michaelo
    Participant

    Hi Adam I have tried this and I am still unable to download and apps through the play store. I have tried Chrome, BBC player and amazon prime video and none of them will download. Also tried VLC player still no joy. When I press install it changes to download pending and just sits there. Before I used the clean manager when I pressed install it went to downloading and the progress bar but its not even doing that.

    Any ideas?

     

    thanks

  • #15550
    michaelo
    michaelo
    Participant

    Hi Adam just another quick note. I can go into the google play store library and see the apps install on the other boards. If I click on install from the library I get the same download pending.

     

    Thanks

  • #15551

    In the Application’s Settings (Settings > Apps > Google Play Store), were you able to clear the App’s data and cache?

    Were any of the following attempted on this device, as well?

  • #15582
    michaelo
    michaelo
    Participant

    Hi Jarrad. These are 2 new boards. The have just been updated so I would wonder why I would need to do a hardware reset on both of them. I have done a factory reset which I would have thought would also remove everything (the google apps are the only thing I have installed and after the reset both apps where gone). I am going to give SCS a ring and they can come out and see if they can fix them. They installed them and they haven’t worked from the install.

     

    Will let you know what they find.

  • #15584
    Wendy Promethean
    Wendy
    Moderator

    Hi Michael,

    As this is not a known issue for our ActivConnect devices, we are recommending troubleshooting suggestions in an attempt to resolve the issue for you.

    Can you download apps from the Google Store from other devices, e.g. a computer or tablet ?

    Just to rule out the school’s network has put a restriction in place.

    If not, then resetting the devices would be the next best option to attempt.

    With it being the same for more than one device, it makes it less likely to be a hardware issue.

    Hopefully SCS will be able to get to the bottom of things.

    Thank you,

     

    Wendy

     

     

     

  • #15604
    michaelo
    michaelo
    Participant

    Hi Adam I have just finish resetting the OPS and installed the google services 2.2 apk and that has sorted it. I am going to update the panel to the latest version again and will let you know if I have any issues after that.

     

     

    Many thanks for you help.

  • #15605

    Hi michaelo,

    Thanks for the update, glad to hear that this is now working!

    Don’t hesitate to get in touch if you still need any help.

    Kind regards,
    Adam
    Promethean Support

  • #16295
    michaelo
    michaelo
    Participant

    Forgot to update you. I have installed the latest update to the flat panel and it is still working fine. Thanks for all your help.

You must be logged in to reply to this topic.