Interactive Whiteboards
Viewing 8 reply threads
  • Author
    Posts
    • #639
      Jim BilaferJim Bilafer
      Participant

      Popup screen in Google Chrome not displaying when Activeboard is plugged in. It works fine when the Activeboard is not plugged in Using Activeboard Driver 5.11. The Activeboard Product Code is ABV378PRO

    • #4755
      Anonymous
      Inactive

      Hi Jim,

      Thank you for your post.

      When the ActivBoard is connected, is the Popup screen not displaying on the computer or on the board? Or both?

      Thank you
      Miguel
      Promethean Technical Support

      (support case #540569)

    • #4756
      Anonymous
      Inactive

      The pop up doesn’t pop up on the Google Chrome. It does work in IE.

    • #4757
      Anonymous
      Inactive

      Can you clarify for us what pop-up is not appearing while the USB cable from the ActivBoard is not connected to the computer? Is that pop-up supposed to appear by clicking a link or object in the ActivInspire software or when performing some other action on the computer or in a different piece of software?

      Have other computers use with the same board presented the same inability to open the pop-up in question?

      (Support Case 00540569)

    • #4758
      Anonymous
      Inactive

      The problem occurs when I have Google Chrome open ActiveInspire running in the background and the USB cable plugged in from the Activeboard to the computer. The popup or object on the website will not open or pop up. It only happens with the Activeboard product code ABV378PRO. If I try it on our older Activboards it works fine. I have replace the computer and that didn’t solve the problem. If I run the website through Internet Explorer it works fine. The object will pop up. Only in Google Chrome it has the problem.

    • #4759
      Anonymous
      Inactive

      This is also happing on another Activeboard with the same product code.

    • #4760
      Anonymous
      Inactive

      So we can attempt to replicate this behavior with our systems here, can you provide the URL of the website in question and the object on that page which should be triggering that pop-up?

      Also, when clicking on that object, does any error symbol present on Chrome’s omnibox/Address Bar stating that the pop-up could not open?

      (Support Case 00540569)

    • #4761
      Anonymous
      Inactive

      I will get back to you as I will have to get a login for one of the sites that are not working. Is there a way I can give you the login with out posting it here?

      Thank you

    • #4762
      Anonymous
      Inactive

      Hi Jim,

      I have sent you a direct email to which you can reply to.

      Regards
      Haymo

      (Support Case 00540569)

Viewing 8 reply threads
  • You must be logged in to reply to this topic.