Interactive Flat Panels
Viewing 1 reply thread
  • Author
    Posts
    • #37121
      n_Dub_E_un_Dub_E_u
      Participant

      I have a few AP5-70’s in my district running Activconnect G series. Everything is updated including firmware. Recently teachers started complaining they can no longer open a google slides file on the device and put it into “Present on this Device” mode. Once they try, it shows a black window and “loading…” and hangs up there and won’t work. I’ve tried from the Slides app and the Drive app, removed the google account and added it back. deleted the apps and added them back. Nothing has worked. Any insight would be appreciated!

    • #37157

      Hi,

      This sounds like this may be an issue with the Google Slides app specifically.

      Have you tried accessing the files from a web browser, does this work any better?

      If you’re still having an issue with the app, please reach out to the app developers for further advice.

      Thanks

      Adam

       

Viewing 1 reply thread
  • The forum ‘Interactive Flat Panels’ is closed to new topics and replies.