Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1060
      Deborah ClarkDeborah Clark
      Participant

      My screen says GUI plugin cannot be found when I am trying to open one of my flipcharts. I have unistalled and reinstalled software. What do I need to do so I can operate my board.

    • #5903
      Anonymous
      Inactive

      Hi,

      Thank you for your post.

      We will contact you direct via email.

      Thank you
      Miguel
      Promethean Technical Support

    • #5904
      Anonymous
      Inactive

      My screen says GUI plugin as well.

    • #5905
      Anonymous
      Inactive

      Which version of the ActivInspire software is installed on the computer where this error occurs?

      In which operating system is that software installed?

      Does the file being opened have an extension of .flipchart, .flp, or some other extension?
      Was that file being opened through the software (File > Open or File > Open Recent) or by double-clicking on the file outside of the software.

      If any other user or Admin account logs into the computer and attempts to open the file, does the same error message present?
      If this file is taken to a different computer and opened there, does the same error message appear?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.