Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #800

      My school got the smart boards last year and we loved them! However, at the end of the year my laptop went out and I got a new one at the beginning of this year. It is a digital laptop. We have gotten an adapter to connect the VGA cable. I have downloaded and activated the ActivInspire program. I have also downloaded the driver and my dashboard doesn’t have any new updates. Although, the flame on my board is lighting up red. When I touch the pen to it, it turns blue. The images are being projected on to the board, but the pens are not working with it. I have searched the web for solutions and none seem to work. I have unplugged the USB, waited, and plugged it back in and it’s still not working. HELP!

    • #5249
      Anonymous
      Inactive

      Hi there,
      Thanks for posting on the support community.

      The issue you have raised regarding your ActivBoard sounds like it may be relating to a connection issue.

      I would recommend testing a shorter USB cable directly to your ActivBoard bypassing any wallboxes or connection plates in use.
      Please also ensure that you are using the latest version of the driver.
      This can be downloaded from article 10902 on http://www.PrometheanKB.com.

      If you are still having issues I would recommend contacting Promethean Technical Support directly regarding this.

      Thanks,
      Adam
      Promethean Technical Support
      Case 00570360

Viewing 1 reply thread
  • You must be logged in to reply to this topic.