Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #895
      James ThomasJames Thomas
      Participant

      We have a number of Macs running different operating systems, from OS X 10.10 to OS X 10.10.4. and have problems on each. We do not run them through a hub or a network, just direct connection to the class laptop. The latest driver i can find is for 10.10.

      I have tested these boards with other macs and a windows pc and they work fine, but on selected machines only the speakers work, with no illuminated flame. In two cases they lost functionality mid lesson, and one mac works on a older spare board. USB ports (however we do have one non functioning USB port) and cables and power are fine and have been cross checked with working devices.

    • #5457
      Anonymous
      Inactive

      Hi James,

      Thank you for posting on the Support Community.

      I would recommend with regard to the issue you are expeirencing to contact Promethean Technical Support directly so we can further investigate the issues you have raised.

      When contacting Promethean please ensure that you have the serial number of the ActivBoard you are trying to connect to and give a full list of things you have tried.

      For your reference the latest ActivDriver can be downloaded from article 10902 on http://www.PrometheanKB.com. We would recommend this to be installed when not connected to any ActivBoards.
      You have mentioned that the connections are direct, however are these going into any faceplate or wall box? Or does the cable go up to the electronics on the back of the ActivBoard. Please let us know this information when getting in touch.

      Thank you
      Adam
      Promethean Technical Support
      Case 00578429

Viewing 1 reply thread
  • You must be logged in to reply to this topic.