Software Solutions
Viewing 7 reply threads
  • Author
    Posts
    • #203
      Ginny ArcaGinny Arca
      Participant

      I cannot update adobe flash player. When I do, I get an error message that says “Please close the following program to continue, flashbridge-wrapper-crossplatform”. A search of the internet indicates that this is in ActivInspire and it runs in the background even while ActivInspire is closed. I cannot get clear directions to close it. How do I close it so that I can update my Adobe Flash Player.

    • #3761
      Anonymous
      Inactive

      Hi Ginny,
      You can close Flashbridge by clicking on your ActivManager icon, and select Flashbridge and choose the option of quit. This will then allow you to update flash player on your computer.
      I have created a case reference for you under 00468534 if you want to call in and talk to someone should the issue persist.
      Thanks!

    • #3762
      Anonymous
      Inactive

      And the ActivManager icon looks like…?

    • #3763
      Anonymous
      Inactive

      The ActivManager,
      which installs as a part of the ActivDriver, is a small icon located near where
      the time and date displays on your computer.  If no hardware is detected, there will be a red X on the icon; if Promethean hardware is detected there will be a orange person shape on it.

       

      In Windows, this
      will be to the lower right of the Desktop. 
      If that icon is not seen, check for any hidden icons present in that
      area.

       

      In OS X, this
      will be in the menu bar at the top, towards the right side.  If you cannot see that icon, try pressing
      COMMAND + TAB to choose the Finder as the active program and also try removing
      some of the other icons present in that area through their options in System
      Preferneces.

    • #3764
      Anonymous
      Inactive

      No icon. I had it  before, though. Pressing COMMAND+TAB didn’t bring Finder as the active program. In System preferences I managed to remove some of the other icons, but it didn’t change a thing, as there was plenty of room for that ActiveManager icon anyways.
      My ActivInspire has been very unreliable lately.

    • #3765
      Anonymous
      Inactive

      Try to start the ActivManager manually by running the
      activmgr application located in ApplicationsPrometheanActivDriver.  This should place the icon back in the menu
      bar, if it was not present before.

    • #3766
      Anonymous
      Inactive

      There’s no activmgr application in my ApplicationsPrometheanActivDriver.

    • #3767
      Anonymous
      Inactive

      Heikki,

      If you are not seeing the activmgr application under the ActivDriver folder we recommend reinstalling the driver. You may download the ActivDriver from the link below.

      https://promethean.box.com/s/oo6w2dym9yyyp1rex1r7

      Reference number 00468534

Viewing 7 reply threads
  • You must be logged in to reply to this topic.