Software Solutions
Viewing 2 reply threads
  • Author
    Posts
    • #567
      Kate PionessaKate Pionessa
      Participant

      I used the screen recorder to make a movie of how to add a movie to a flipchart, but I don’t want the inserted video to play automatically while recording the video that shows how to insert it. How do I set ActivInspire multimedia option to false for the whole flipchart, not just the video after I insert it?

    • #4587
      Anonymous
      Inactive

      With the latest
      version of ActivInspire (downloadable from here,
      if needed) installed, make sure you are in Design Mode (with the snowflake
      button in the upper right colored orange  ) when inserting the video through Insert >
      Media.  A placeholder for that video will
      be present, which can be selected so that the ‘Autoplay’ option in the Property
      Browser can be set to ‘False’, should you not wish to have the video
      automatically start when toggling Design Mode off.

       

      (Support Case
      00520156)

    • #4588
      Anonymous
      Inactive

      Thank you. I figured it out!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.