Interactive Flat Panels
Viewing 4 reply threads
  • Author
    Posts
    • #1159
      J MarlowJ Marlow
      Participant

      The new ActivPanel flat display (or pen) is VERY sensitive. Is there a way to adjust the pen or screen sensitivity?

    • #6119
      Anonymous
      Inactive

      Hi and thanks for posting,

      There is no sensitivity settings as such, however the issue you are describing is often caused by older versions of the software being installed. Can you please ensure that you have the latest version of ActivInspire and ActivDriver installed.

      To get the latest versions please go to http://www.PrometheanKB.com and search for article 10416 for instructions on downloading the latest version of ActivInspire and article 10902 for the latest ActivDriver.

      Please let us know if this resolves your issue.

      Kind Regards,
      Paul

      Promethean Technical Support

      (Support Case: 604114)

    • #6120
      Anonymous
      Inactive

      My Activpanel seems to run in two configurations, depending on how I connect my laptop to the board. 

      When “multi-touch” is activated, the panel is extremely sensitive.  So much so that a wisp of long hair can register as a touch.  I’d love some guidance from Promethean on the proper configuration of Windows 8 for use with the Activpanel for this reason.  Another issue I always have is that the board registers page turns two at a time.  Even though there is an article addressing this issue, the solution mentioned there doesn’t seem to work for me.

      When multi-touch isn’t activated, the board works nicely.  It’s not nearly as sensitive and the page turns work fine.  However, the inability to have multiple students at the board at once is a functional sacrifice.

      When I connect the computer to the board each day I have to follow a specific sequence to ensure that the latter configuration is employed.  First, my laptop is fully powered and Windows is running.  Next I connect the usb cord from the activpanel to my laptop.  Then I turn on the activpanel.  When the activpanel display shows No Signal, I connect the HDMI cord to my laptop.  If I put the laptop to sleep, turn off the activpanel, or disconnect and reconnect either the usb or hdmi, then the next time I use the Activpanel it enters the “multi-touch” mode.

    • #6121
      Anonymous
      Inactive

      Hi Mike,

      Thanks for your post, have you been able to update your software to the latest versions as per my previous reply to this thread?

      If you are on the latest versions there may be a firmware update available for your product but we would need some further information such as serial numbers etc which we do not advise posting on a public forum such as this. Therefore if you go to http://www.PrometheanKB.com and fill in the support contact form (click “Contact Us” at the top of the page after selecting language), and put this information in there and we can try out best to get you functioning correctly.

      We look forward to hearing back from you.

      Kind Regards,
      Paul

      Promethean Technical Support

    • #6122
      Anonymous
      Inactive

      I have been using the latest drivers and version of ActivInspire.  I’ll send a support contact form soon.  Thanks!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.