Interactive Flat Panels
Viewing 11 reply threads
  • Author
    Posts
    • #32919

      I have problems using the screen share application, it does not connect and after many attempts where it does not allow me to enter the waiting room I get the panel id error message, but the number is written correctly. What do you recommend me ?

    • #32932
      Paul MartinPaul Martin
      Participant

      I am having the same issue today with it not discovering the panel. yesterday it would discover the panel and you could enter the waiting room from the client but it never showed up in the panel waiting room. after about 10 seconds on the client app it would kick you out.

    • #32933
      Sarah SimonSarah Simon
      Participant

      We had the issue yesterday, continue to have it today.  Have tried everything they have told us to do, have tried to troubleshoot as much as possible.  It is affecting all 24 of our Nickel Active panels at 2 different campuses.

    • #32955
      Anthony TridgellAnthony Tridgell
      Participant

      We are having the same issue with one of our panels as well. It was working perfectly fine since we installed it in October. It just all the sudden stopped working, giving the “panel ID error” message every time we tried connecting to it. I updated the panel to the latest version and downloaded and installed the latest version of the Screen Share app as well. I also power cycled both the panel and the PC and checked their internet connections. Everything looks right but we just cannot connect to it anymore.

       

      Someone please reply with a resolution for this.

       

      Thanks,

      Anthony

    • #32981
      Craig PrometheanCraig Promethean
      Moderator

      Hello All,

      We have had an issue with Screen Share recently. The good news is that it has now been resolved.

      Our product teams have been investigating the Screen Share issues that have reported and have made some internal changes to the server which now resolves the connection issue with Screen Share.

      If you do have any further issues, please do not hesitate to get in touch.

      Kind regards,

      Craig

      • #34704
        Mark ElbellMark Elbell
        Participant

        It looks like this issue has come back after the latest update. As of now it is randomly appearing for our user community. Updating to the latest version of share screen does not resolve the issue. Please advise.

    • #34705
      Anthony TridgellAnthony Tridgell
      Participant

      Ditto. I have multiple users reporting today that they are getting various errors when trying to connect, including “transport error.” Please resolve ASAP as these users DO NOT have any alternative way to connect to these boards.

    • #34706
      Sarah SimonSarah Simon
      Participant

      When our users rebooted their machines, this problem seemed to solve itself.

       

      Sarah

    • #34722
      Mark ElbellMark Elbell
      Participant

      Issue Resolved. Just installing the new Share Screen app on Windows machine does not resolve the issue. Unistall the old version and then install the new version.

    • #34723
      Anthony TridgellAnthony Tridgell
      Participant

      Mark,

      Glad to hear that helped you out. We do fresh images yearly with the most recent application versions. This still occurred with our users despite this. It’s intermittent and decides to show up at the most inopportune times.

      -Anthony

    • #35399
      Renee JordanRenee Jordan
      Participant

      We are having the same issue with two of our panels as well. It was working perfectly fine first period this morning. It just all the sudden stopped working, giving the “panel ID error” message every time we tried connecting to it. I have also updated the panel to the latest version, downloaded and installed the latest version of the Screen Share app, and updated the computer as well. I also power cycled both the panel and the PC and checked their internet connections. Everything looks right but we just cannot connect to it anymore. What do I need to do? Thanks for the help!

    • #35404
      Mark ElbellMark Elbell
      Participant

      Renee, we are having the same issue. I have logged a ticket with Promethean support. I followed the same steps as you so that confirmed the issue. I have logged a ticket with Promethean support.

    • #35419
      Paul PrometheanPaul Promethean
      Moderator

      Hi,

      Apologies we appear to have an outage at the moment but we are looking into this and are hopeful that everything will be back up shortly.

      Thanks

      Paul

Viewing 11 reply threads
  • You must be logged in to reply to this topic.