Interactive Whiteboards
  • This topic has 1 reply, 2 voices, and was last updated 6 years ago by Anonymous.
Viewing 1 reply thread
  • Author
    Posts
    • #113
      Kimball LudlowKimball Ludlow
      Participant

      100 board doesn’t connect. I install drivers and firmware update and then plug usb cable in and it finds the board. 3 days later when I turn on the computer it won’t find it. I go through the process above again and it finds the board. 2 or 3 days later won’t recognize the board again. Having to reinstall the firmware driver once a week or more is not a valid solution. It is connected by a powered 35 foot usb cable / with no powersupply. This same connection worked from February till june last year with no connectivity problems?? Could I possibly have a bad board? and if so How do I check it out?

    • #3478
      Anonymous
      Inactive

      Hi Kimball, 

      Thank you for posting. 
      Just so we can investigate further and help you resolve the issue, please can you answer a few questions: 
      – Despite the fact that board has worked up until now, to rule out any issues with the cable, have you got another (preferably under 3M) cable you could run a quick test with? 
      – To which firmware and driver version are you updating, just to make sure you have the most up to date versions available, we might be able to provide a different version 
      – Which Operating system is on the computer you are using with the board?  If you are using a Windows machine, do you know if it’s 32 or 64- bit ? 
      – Has anything other than the driver / firmware update changed?  Has the PC been updated? 
      – Is the board connected to a USB 2.0 or a USB 3.0 port?  
      – What happens if you only update the driver or only update the firmware?  Does it not work then? Do you have to reinstall both for the board to be picked up again? 

      Thanks in advance, 

      Your case reference for this is 00459275, should you wish to call and speak to Support directly.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.