Interactive Flat Panels
Viewing 3 reply threads
  • Author
    Posts
    • #695
      Andrea SturzenAndrea Sturzen
      Participant

      All of my flipcharts have the same background color that I somehow chose when I first got ActiveInspire. I do not mean the flipchart pages themselves, but the space behind the flipchart pages – not sure what you would call it, perhaps the “desktop”?

    • #4925
      Anonymous
      Inactive

      Hello Andrea, I’m an ActivInspire user.

      The space around our pages is the “World color”.
      To chage at the same time in all the pages just go to: File -> Settings -> Find the tab Settings -> scroll the left many and choose “Flipchart”

      You will see the options you can set as you want, changing the “World color” to set a new color around all your pages.

      Once has been selected, press “Done” and simply press next page and return to the last you were.

      Any way if you would like a different color each page, try to do a square on top, both sides and down the page 🙂  selecting first the 50% view inside best fit drop down menu on the top right your screen, and do 4 squares to play with the colors around your pages 😉

      Hope it helps to you.

    • #4926
      Anonymous
      Inactive

      Hi friends,

      I followed the guidelines above but I did not find the option Flipcharts on the left-hand-side of the settings tab as explained above.  check the attached screenshot below, please advise, thanks.

    • #4927
      Anonymous
      Inactive

      Hi MohamedAliRagab2012,

      It appears that you are missing a few options here on the left hand side such as flipcharts.

      Are you presented with this option when you change to a different profile such as math/authoring?

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.