Interactive Whiteboards
  • This topic has 1 reply, 2 voices, and was last updated 6 years ago by Anonymous.
Viewing 1 reply thread
  • Author
    Posts
    • #77
      Wendy PrometheanWendy
      Moderator

      Whether you are not able to calibrate, or the calibration had no effect, try to calibrate once more. Ensure that you have the latest ActivDriver installed, and then try the Precision calibration. If you’re still having trouble, try another ActivPen. Also ensure that the image from the projector fills the active area of the ActivBoard and does not spill over. Here are some other points to consider:

      • Does the problem exist logged in as an admin user?

      • Does the problem exist with a different computer?

      • Does the problem exist when the computer is connected directly to the ActivBoard?

      Make sure the firmware is up to date. If the problem still persists, please contact Technical Support for further instructions.

    • #3449
      Anonymous
      Inactive

      I’ve tried all this and it’s still not working.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.