Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #19214
      Johannes PritzkatJohannes Pritzkat
      Participant

      Hello everybody,

      I’m IT support manager in a german secondary school with the environment:

      Windows 10 1909

      Fujitsu Esprimo D538 clientpcs

      ActivDriver 5.18.16 and Inspire version 2.17.680xx

      Activboards Pro 300

      firmware V8.65 Build 1

       

      Inspire crashes randomly in inspire.exe and ascommons.dll. Afetr updating to recent driver and inspire the problem holds on.

       

      Every help would be very welcome!

      CU
      J. Pritzkat

    • #19217

      Hi Johannes,

      Can you update both the ActivDriver to 5.18.18 and ActivInspire to 2.18 and let us know if you still get the same issue?

      If you log on with a brand new local user, do you get the same issue?

      Thanks,
      Adam

      Promethean Support

    • #19228
      Johannes PritzkatJohannes Pritzkat
      Participant

      Hello Adam,

       

      thanks for the answer.

      I tried the update to recent driver and inspire app already but the problem persists.

      I already reset the two pcs with this symptom but – see above… Still crashes.

       

      Brand new user is not that easy becauce our teacher log in with a active directory id with roaming profiles. This id has other dependencies in our it environment. But we can try a new test user…

      Alternativly: is it possible to clean a profile?

       

      Have a nice week!

       

    • #19249

      Hi Johannes,

      Thanks for your reply.

      Does the issue occur when not connected to the ActivBoard?
      I would recommend testing a brand new user, preferably not part of the network, as this will help to identify is something on the network is causing this issue.

      You can delete the profile, this is located in the below location:

      C:\Users\%username%\AppData\Roaming\Promethean\ActivInspire

      Please ensure that ActivInspire is closed when deleting this ActivInspire folder.

      Once deleted, restart the computer and then open ActivInspire and this will create the folder again.

       

      Kind regards,

      Adam

      Promethean Technical Support

       

    • #19256
      Johannes PritzkatJohannes Pritzkat
      Participant

      Hello again,

      thank you for your answer again.

      • the error occurs when connected to the activeboard.

       

      • And I discovered another aspect: the crash occurs only on our three activeboard with firmware V8.65 Build 1.

      Our other ~55 activeboard with same driver and inspire version, firmware V8.63 Build 2 and the workaround from fall 2019 (secure boot = off and windows driv sign. = off with Windows 10 1903 and later) do well!

      A new user doesn’t change the symptom. Inspire is still crashing randomly…

       

      Have a nice day!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.