Interactive Flat Panels
Viewing 6 reply threads
  • Author
    Posts
    • #186
      kallumkallum
      Participant

      Hi were having problems with several laptops and calibrating the board when on extended desktop. This has worked for the last couple of years but now we have upgraded our laptops to windows 7 this has stopped working. It still calibrates the board but not correctly if that makes sense.

      When you calibrate it on the new version of the driver you have to hold pen on the dot on the board for a few seconds so it selects the correct display to calibrate and then press on the five sections to calibrate and that seems like its fine.

      But then when you go to write / use the board it will not control the extended desktop but will be pointing on the laptop screen and not the IWB.

      Do you know what I can do to resolve this issue?

      Thanks

    • #3686
      Anonymous
      Inactive

      Hi Kallum, 

      Sorry to hear you are having some issues there. 
      Few things to bear in mind: 

      1. the IWB should be set as the main (1) display for this to work correctly. If you are using the IWB in combination with our ActivInspire software, then this also needs to be on the main display. 
      The 2nd monitor can then become the extended display. 

      Have a look at this article on our Knowledge Base here as well. You also have the option to clone the desktop instead of extending it. 

      I have created reference 00466139 for this, please don’t hesitate to give our Tech Support a call to talk you through setting this up. 

    • #3687
      Anonymous
      Inactive

      Hi Iv tried the above and it didn’t make a difference , the board works fine when cloning the display but the teacher has been using it extended desktop way so the laptop can be used at the same time to display emails etc.  Im aware loads of people are having similar issues from reading forums and no one has came up with a solution.

      I have got two laptops that are identical and it works on one and not the other would it be possible for someone to log into our machine to check to see why it dosent work?

      Thanks Kallum

    • #3688
      Anonymous
      Inactive

      Hi Kallum, 

      This can certainly be arranged, although I can tell you now that it will most likely be a difference in graphics card that is causing this. 
      Thank you for making sure the setup is correct. Did you also make sure the Laptop/Board was the Main Display and the 2nd monitor where the email software can be dragged the second?  Having a graphics card with a vga splitter as opposed to one with an external VGA splitter will also make a difference in how the signal is passed through. 

      I will raise this and our team will contact you for further troubleshooting, thanks. 

    • #3689
      Anonymous
      Inactive

      it cannot be a difference in graphics card because they are identical laptops toshiba c660 i did yes we have done through testing on this to no sucess.  This is using a laptop to project from so we do not have an external VGA splitter.

      Ps i dont want split the image.  I wan the laptops image to be extended on to the IWB.

      Thanks Kallum

    • #3690
      Anonymous
      Inactive

      Thanks Kallum, check your email, I have sent you a follow up so we can set up the remote desktop. 
      Make sure to include any info about your setup, how your PC is connected to the laptop and if you are using a USB or Serial connection to the board etc. 

    • #3691
      Anonymous
      Inactive

      the laptop is connected with a vga cable to the projector and is connected via USB to the IWB

Viewing 6 reply threads
  • You must be logged in to reply to this topic.