Interactive Walls
Viewing 4 reply threads
  • Author
    Posts
    • #2220
      Anonymous
      Inactive

      I don’t think this is a huge problem, but it is affecting a few of our teachers and I have scrolled through here and haven’t found the answer, so here it goes! Some of the keyboards that pop up on the ActiWall screen are not.  I have looked at these teachers bottom right hand icons and I don’t see the prompt for the keyboard either.   What can I do?  Also how can you fix the setting so that the keyboard center in a small box in the middle of the screen instead of taking up the whole bottom portion of the board?  Thanks in advance! 

    • #9240
      Anonymous
      Inactive

      Hi schreiber1,

      Thanks for posting on the Support Community.

      Are you referring to the on screen keyboard whilst using the ClassFlow Connect, or when you connect a laptop to the ActivWall?

      If it’s a laptop you are using with the ActivWall, this will be down to the operating system to manage the on screen keyboard. 

      Kind regards,
      Adam
      Promethean Technical Support

    • #9241
      Anonymous
      Inactive

      I am referring to using it without a laptop, therefore while using classflow connect.  Could the fact that a wireless keyboard is connected affect this?  Sorry for the confusion and thank you for the reply.  What could I try? Thanks again!

    • #9242
      Anonymous
      Inactive

      If you are referring to any on-screen keyboards used in the ClassFlow Connect devices, the presence of any physical keyboard should not affect their operation.

      To bring up the On-Screen keyboard in Windows 10 on that ActivConnect, execute a right-click on the taskbar along the bottom of the operating system.  In the menu that appears, an option for Show touch keyboard button should be available; check that option to have the On-Screen Keyboard icon appear in the taskbar.

      You can also access an On-Screen Keyboard in Windows through its Ease of Access settings (Start > Settings > Ease of Access > Keyboard), toggling the ‘On-Screen Keyboard’ option ‘ON’ to bring that keyboard up.

    • #9243
      Anonymous
      Inactive

      Thanks so much! The screen shots were great!  Thanks for the speedy reply! 

Viewing 4 reply threads
  • You must be logged in to reply to this topic.