What is ActivInspire?
Viewing 4 reply threads
  • Author
    Posts
    • #1237
      Mason BarnesMason Barnes
      Participant

      I have a activboard in my classroom that I am unable to use because the light in the top left corner of the board is red. I have tried to unplug and reset the board and I have tried resetting my computer but none of that have solved the problem. Can anyone tell me what to do?

    • #6407
      Anonymous
      Inactive

      I have seen similar problems. Sometimes the USB driver isn’t working, although connection is fine. On my old thinkpad I had to try two or three USB ports before software communicated succesfully with the pen. The usb driver software is unstable.

      You may want to try the USB troubleshooting guide, but it sounds like you already have tried some of the steps.
      https://support.prometheanworld.com/article/?kb=Troubleshooting-USB-connection-problems

      One thing that brought my connection back up was to install the activ driver – which you can locate at https://support.prometheanworld.com/product/activdriver

    • #6408
      Anonymous
      Inactive

      Hello Mason,

      Thank you for your post.

      The red LED indicated that you have no connection.

      Can you please confirm the model of your ActivBoard. The first thing we would need to do id update your driver. Michael Jenner has already provided you with a link but you will need to disconnect the ActivBoard and remove you current driver before you install the latest driver.

      Also can you please test a direct connection to the ActivBoard bypassing any faceplate / connect panels.

      Please let us know if the issue persists.

      Craig

    • #6409
      Anonymous
      Inactive

      My light won’t even come on. Is that a similar problem?

    • #6410
      Anonymous
      Inactive

      The steps given in the links above are a good start to troubleshooting the issue with connections to our ActivBoard hardware.

      If any further troubleshooting is needed, please feel free to reach out to us by phone or e-mail through this page on our Support Site.

      (Support Case 00618502)

Viewing 4 reply threads
  • You must be logged in to reply to this topic.