What is ActivInspire?
Viewing 6 reply threads
  • Author
    Posts
    • #937
      Michele NapierMichele Napier
      Participant

      In a self paced question set using active expression 2 devices, my students can only answer one question and when they hit send the promethean guy shows on their screen and they can’t get to the next question. Please help.

    • #5555
      Anonymous
      Inactive

      Hello,

      Thank you for your post.

      In regards to your issue can you please confirm the version of ActivInspire you have installed? You can find this information by opening the software and clicking on help and about.

      Also can you please can you confirm how you have set the questions up? Is the session multiple choice / free text?

      We look forward to hearing from you.

      Craig

    • #5556
      Anonymous
      Inactive

      I am having the same issue as the above person and I am running 2.4.6.  We are using free text questions and multiple choice.  We have several sets of ActivExpression2’s and only one of the hubs is working.  The rest do not allow the self paced….just answers one question and then it has the man come up.  Sometimes you can turn it on and off and it will come up with the next question, but the majority of the time, it comes back with the first question again.  Please help!  I did a training today for 70 teachers and no one can use this!

    • #5557
      Anonymous
      Inactive

      Hi,

      Thanks for posting. Firstly we would advise that you update to the latest versions of both ActivInspire (2.5) and the latest ActivDriver (5.12). Also it may be worth checking if there is a firmware update available for your ActivHub.

      Something that can be known to cause this if is you have the “Allow students to retry incorrect answers” box checked, as you are using free text responses there is no correct answer so please be sure this is un-ticked.

      Please let us know if this resolves your issue.

      Kind Regards,
      Paul

      Promethean Technical Support

    • #5558
      Anonymous
      Inactive

      Hello, I also have the same problem. I have the latest ActivInspire update and the ActivDriver on the ActivHub is v6.1. My expressions have v12.05 B01. Can you advise what I can do next to rectify this?
      Thank you.
      Lorraine Munro

    • #5559
      Anonymous
      Inactive

      Hi,

      Please upgrade the firmware on the ActivHub only following instructions in the link below:

      https://support.prometheanworld.com/article/?kb=2-4GHz-ActivHub-and-ActivExpression-firmware-upgrade-information

      Please let us know the outcome.

      Thank you

      Miguel
      Promethean technical Support

    • #5560
      Anonymous
      Inactive

      After everything else on the system was updated (software and driver), the option to Upgrade the Firmware on the hub is greyed out and will not allow me to proceed.  Any suggestions?

Viewing 6 reply threads
  • You must be logged in to reply to this topic.