Interactive Flat Panels
Viewing 2 reply threads
  • Author
    Posts
    • #34253
      Monique LandryMonique Landry
      Participant

      I have a board  that has no apps.

      I have tried to push the apps through the panel management (Radix) and all seem to be installed but when I go back to the board, none are there.

      I have switched users, restarted the board and even tried to reset it to factory settings but I don’t seem to have that option on this board.

      We have 40+ boards, none with this issue.  Any help is appreciated.

    • #34256
      Karen PrometheanKaren Promethean
      Moderator

      Hello Monique,

      Thank you for your post.

      Please open the Unified Menu then select Locker>Settings>Display.

      There will be a slider to the right of the Enable Apps listing – please enable it/make sure it is showing as green.

      Once enabled, please exit and check the Unified Menu once again to see if the apps are now appearing.

      Please let us know if you have any questions or if the issue persists – we are happy to assist.

      Kind Regards,

      Karen

    • #35455
      Gary Moore JrGary Moore Jr
      Participant

      Thank you Karen! This resolved an issue that I was also running into.

      Gary

Viewing 2 reply threads
  • You must be logged in to reply to this topic.