Interactive Flat Panels
Viewing 12 reply threads
  • Author
    Posts
    • #1031
      Reginald VarnadoReginald Varnado
      Participant

      I am trying to get to Classflow through activeinspire but don’t have the classflow button on the top bar. I have updated to the latest version and it is still not there. How do I get the Classflow button to show?

    • #5816
      Anonymous
      Inactive

      Hello,

      Thank you for your post.

      Can you please confirm what version of ActivInspire you are running, you can find this information by opening ActivInspire and clicking on help > about.

      It may be worth while removing the software and re-installing to ensure there are no problems during the install.

      Thank you,

      Craig

    • #5817
      Anonymous
      Inactive

      Hello Reginald Varnado, I am an ActivInspire user.

      Have you changed the language to another language?
      Set again to English and I bet you will see on top again the Classflow link.

      Remember close and open after change your settings.

    • #5818
      Anonymous
      Inactive

      I am running Professional Edition version 2.4.66096. I have uninstalled the software and reinstalled it but having the same problem.

    • #5819
      Anonymous
      Inactive

      I have tried this but still no Classflow button. There isn’t even a class flow tab in the settings menu.

    • #5820
      Anonymous
      Inactive

      Hello Reginald Varnado, I am an ActivInspire user.
      Have you changed the language to another language?
      Set again to English and I bet you will see on top again the Classflow link.

      Remember close and open after change your settings.

    • #5821
      Anonymous
      Inactive

      Have you downloaded your software from the USA site?

    • #5822
      Anonymous
      Inactive

      I have changed the language, and when i changed it back still no classflow button.

    • #5823
      Anonymous
      Inactive

      Yes I downloaded from the USA site and it is the latest version. 

    • #5824
      Anonymous
      Inactive

      the settings must be like the pictures I upload for you.
      Remember close activ and reopen

    • #5825
      Anonymous
      Inactive

      I have it set exactly like this. My settings don’t even have the ClassFlow tab.

    • #5826
      Anonymous
      Inactive

      well, the last I can tell is….. change the language to Spanish for example…..
      Then close active and open 2 times…. then set again to English…. and close and reopen… fingers crossed 😉

    • #5827
      Anonymous
      Inactive

      Still no button. I’m really at a lost. 

Viewing 12 reply threads
  • You must be logged in to reply to this topic.