Interactive Whiteboards

This topic contains 3 replies, has 2 voices, and was last updated by Adam K Promethean Adam K Promethean 3 days, 16 hours ago.

  • Author
    Posts
  • #16746
    Mike Buttgereit
    Mike Buttgereit
    Participant

    Hello,

    The power to my activboard no longer works. The power button still illuminates red or green, the power cord is still lit, all of the connections to the board are good. But, the flame will not illuminate any color and I cannot get a response from the board.

     

    Any advice?

  • #16749

    Hi Mike Buttgereit,

    Thanks for posting.

    Can you confirm the model of ActivBoard you are using?

    It’s possible that there may be an issue with the connection from your computer to the ActivBoard.

    Are you connecting a direct USB cable from the computer to the ActivBoard or is this going through wallboxes/faceplates/extenders?

    If so, can you test a direct connection and see if this helps?

    Thanks

    Adam

    Promethean Technical Support

  • #16781
    Mike Buttgereit
    Mike Buttgereit
    Participant

    I believe it is the first model, it just says ActivBoard on the front and on the back.

    I did use a direct connection and there is still no flame. The flame does not even appear when the board is plugged into the outlet.

  • #16788

    Hi Mike Buttgereit,

    This could indicate an issue with the electronics on the ActivBoard.

    I would recommend providing your serial number to Promethean Technical Support directly and letting them know the fault and steps you’ve tried. They will also be able to advise if this is still in warranty too and will help to assist with any troubleshooting for your model of ActivBoard to help resolve this issue.

    You can use the below article on how to find your serial number:

    1088

    I hope this helps.

    Thanks,
    Adam
    Promethean Support

You must be logged in to reply to this topic.