Interactive Whiteboards
Viewing 2 reply threads
  • Author
    Posts
    • #318
      Eric AndersonEric Anderson
      Participant

      Having troubles using my on-screen keyboard. I keep getting the following message when I click on the on-screen keyboard icon – “On-screen keyboard is not installed on this computer.” I have used the keyboard before, so I am not sure what has happened?

    • #4080
      Anonymous
      Inactive

      Eric, when you go into Settings, to the Settings tab, is the “Use
      keyboard supplied with operating system” box checked. If it is, why
      don’t you un-check it and try again. Or if it’s un-checked, check it,
      and try bringing the keyboard up again.

      That said, I tried it
      both ways with my Mac just now, which I recently upgraded to
      ActivInspire 2.3, and the on-screen keyboard did not come up either way on that,
      while it comes up both ways on my PC also running 2.3.

    • #4081
      Anonymous
      Inactive

      Hi Eric .
      Are you using Windows or Mac OS?
      There is an issue with the current version of ActivInspire (2.3) loading the on screen keyboard with Mac as Geno has mentioned. I will raise this with our software development team to look at and hopefully implement a fix in the future.
      There is a work around for MAC users however. This should place the operating system keyboard tool up at the toolbar next to the time. You will go to your system preferences > keyboard > input sources and check the box at the bottom that says “show input menu in menu bar”. Once you see the keyboard tool, click on it and select show keyboard viewer.
      Case 00483641 has been created should you wish to contact us direct about this issue.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.