Interactive Flat Panels

This topic contains 12 replies, has 2 voices, and was last updated by Adam K Promethean Adam K Promethean 2 weeks, 5 days ago.

  • Author
    Posts
  • #18265
    Lauren Karhoff
    Lauren Karhoff
    Participant

    I have installed my new OPS-G device and made all the necessary updates. I followed the instructions to integrate the OPS-G with the Element Series panel by entering the serial number. It seemed to work, however when I go to the Locker I do not see any of the OPS-G apps. I also can not find the Google Play store. Has anyone experienced this issue or know how to resolve this issue.

  • #18282

    Hi Lauren,

    The Google Play Store isn’t installed on the OPS-G out of the box.
    Have you manually installed this to your OPS-G since this was purchased and installed?

    To check that integration has worked, what colour is your background on the Home of the ActivPanel? Is this a blue/purple gradient background?

    Thanks,

    Adam

    Promethean Support

     

  • #18303
    Lauren Karhoff
    Lauren Karhoff
    Participant

    I do have the blue/purple background color indicating it has successfully integrated. Is there a way to un-integrate them so I can install the google play store?

  • #18304
    Lauren Karhoff
    Lauren Karhoff
    Participant

    Sorry I should also mention, I can’t access the OPS-G settings to install anything since the apps are not showing up in the Locker.

  • #18312

    Hi Lauren,

    Thanks for posting.

    In order so that we can provide you with Google Play Store install files for your OPS-G, we ask that you provide your OPS-G serial number to Promethean Technical Support directly.
    This will include instructions to install.

    You can un-integrate by disconnecting from the internet or if hardwired in, remove the ethernet lead to the OPS-G.

    Kind regards,

    Adam

    Promethean Support

  • #18317
    Lauren Karhoff
    Lauren Karhoff
    Participant

    I was unable to access the OPS-G settings to disconnect from the network. I ended up doing a hardware reset. Then installed Google Services according to the directions sent by the Promethean Support. I am able to download apps from the store now. Everything seems to be working great, but now I do not have the option to integrate the OPS-G with the panel so I can access the apps from the locker.

  • #18332

    Hi Lauren,

    You may need to set up your integration again.

    Feel free to watch the video here:

    Setting Up your ActivConnect OPS-G with the ActivPanel Elements Series

    Thanks

    Adam

    Promethean Support

  • #18346
    Lauren Karhoff
    Lauren Karhoff
    Participant

    Yeah these are the instructions I’ve been following however, I do not get the message “Cannot find panel serial number”. I’ve verified both the panel and OPS-G are updated and they are both connected to the same wireless network.

  • #18355

    Hi Lauren,

    Apologies, at what stage is the set up not working to integrate?

    Kind regards,
    Adam

    Promethean Support

  • #18389
    Lauren Karhoff
    Lauren Karhoff
    Participant

    I am at the stage where you select the message to enter the serial number. I do not get the message when swiping down. The only message I see is “connected to Viso” which I’ve never used and not even sure what that is.

  • #18395

    Hi Lauren,

    Please can you ensure that your OPS-G is on version 2.4.

    You can check this by going to the ‘Update’ application on the OPS-G source.

    Kind regards,

    Adam

    Promethean Support

     

  • #18421
    Lauren Karhoff
    Lauren Karhoff
    Participant

    I ran the update the first time and assumed that was it. I guess it had multiple updates. Thank you so much! It’s now working.

  • #18426

    Hi Lauren,

    Thanks for the update, glad to hear it’s working again!

    Kind regards,
    Adam

    Promethean Support

You must be logged in to reply to this topic.