Software Solutions
Viewing 1 reply thread
  • Author
    Posts
    • #32074
      katie huffmankatie huffman
      Participant

      I have a Mac book (early 2015) pro running on OS X El Capitan . Version 10.11.6.   On my last download attempt it said that I needed OX 10.12 but my laptop is fully up to date and won’t update any higher.

      What can I do?

    • #32082
      Craig PrometheanCraig Promethean
      Moderator

      Hello Katie,

      Thank you for your post.

      You will need to download and install an older version of ActivInspire. Please use this link to download version 2.14.

      Please let us know if you need any further support.

      Kind regards,

      Craig

Viewing 1 reply thread
  • You must be logged in to reply to this topic.