Interactive Whiteboards
Viewing 5 reply threads
  • Author
    Posts
    • #456
      Cormac LaneCormac Lane
      Participant

      Pen goes crazy when PC is connected to the board and the projector. Its as if its touching the board in 10+ places at once. This happens when both the board is connected through the USB and the projector through either the normal or HDMI connections. When I disconnect either one it stops. So I can either write or project – not both.

    • #4369
      Anonymous
      Inactive

      Cormac,

      Thanks for posting; I’m logging your post against case 495142.

      It sounds like your board is causing your cursor to move erratically due to inducted electrical interference. Can you please advise if this is an AB500? If so, you may be able to use your pen by disabling touch in Activmanager.

      In either event, we may need to get fairly deep into troubleshooting to identify the cause of the issue. Can you please contact us with your serial number over the phone or through our knowledgebase at http://www.prometheankb.com and we will assist.

      Thank you,
      Daniel Barnwell
      Promethean Technical Support

    • #4370
      Anonymous
      Inactive

      I have experienced this recently – and also selecting Help (either Contents, or What’s New..) brings up the browser but it just flashes rapidly and doesn’t show the Help contents.
      Help did work previously!
      How can I get back to a more stable environment?

    • #4371
      Anonymous
      Inactive

      Hi Daniel,
      My board is a AB578 Pro. I disabled the touch option in the AB Manager and this caused the erratic behaviour to stop. Thanks for that !

      Obviously though, I’d like to use the touch option in the future. Is there another way around this problem ?
      Cheers,
      Cormac

    • #4372
      Anonymous
      Inactive

      Hillary,

      Thanks for posting. If you’re seeing the same issue with erratic cursor on your board, like Cormac, I’d encourage you to contact us over the phone or through the knowledgebase. However, I don’t think that the issue you’re describing with the Help files is related. Can you please confirm whether the issue replicates with the board not connected? What web browser are you using and would you mind temporarily changing your default web browser to see if it makes a difference?

      Cormac,

      Glad that will at least allow you to use your board, but correct, you’ll want to be using your Touch input as well and we’d want to help you do this. The issue is most likely related to environmental interference, and we can do some checking to confirm where this is coming from and how it can be addressed.

      You can contact us via our knowledgebase at http://www.prometheankb.com and filling in the form reading Contact Us, and we also have an article (10860) which will provide you our phone numbers if that is preferable.

      Thank you,
      Daniel Barnwell
      Promethean Technical Support

    • #4373
      Anonymous
      Inactive

      The problem with Help still occurred when my computer was not connected to an ActivBoard, using Chrome as my default browser. Changing to Firefox seems to have sorted the problem. Not totally happy as I prefer Chrome, but good to be able to access Help. THANX

Viewing 5 reply threads
  • You must be logged in to reply to this topic.