Software Solutions
Viewing 3 reply threads
  • Author
    Posts
    • #843
      Ingo UlbrichtIngo Ulbricht
      Participant

      I would like to edit flipchart files at home on my laptop (sony vaio flip 13, i7, 8GB RAM, Win 8.1 64bit).

      Wrinting with the digitizer pen on this machine is very smooth, even pressure sensitive in other applications but very slow and choppy in active inspire (latest version).

      Are there any settings that you could recommend to solve the problem. Already tried changing the screen resolution.

      thanks

    • #5345
      Anonymous
      Inactive

      Hello, Ingo,

      Thanks for posting. We’ve logged case 00572808 for your question.

      We have a few questions to isolate what might be causing the issue.

      First off, can you please confirm the slow and choppy writing is only a problem when using the pen, or does the issue replicate using the mouse?

      If the issue replicates using the mouse, of if the issue persists with the pen after the following suggestions, we may want to reach out to you offline, though my next questions would be to confirm whether you’re using a regular or Desktop flipchart, and what happens in the Performance tab of your Task Manager when you go to use the pen.

      If the issue does not replicate using the mouse, which setting is being used in Inspire> Settings> Dual User ActivBoards> Touch Interoperability? If it is set to Default, then it may be worth trying the OS Compatible setting.

      Lastly, if still occurring, please also check option is ticked in Inspire> Settings> Flipchart Objects> High-quality rendering.

      I’m hoping something here will help, though if not we’d like to see a video and/or a copy of the flipchart and may follow up with you directly for next steps.

      Thank you,
      Daniel

    • #5346
      Anonymous
      Inactive

      Daniel,

      This is one of the most helpful support replies I ever received. Thank you.

      The issue does not replicate using the mouse and I already had set Touch Interoperatibility to OS Compatible.
      I think the issue was that I used a Desktop flipchart which made the resolution HD. When switching to a flipchart made at school I notice that my writing was much larger and the resolution lower of course (1280×1024).
      When I tried to match the size of the letters from school there was less lagging and choppiness.
      So this is a workaround for now.

      Even on a hi res flipchart scribbling wildly the processor load is under 10% when monitored in the task manager.

      There is still a difference between windows journal and inspire when writing fast. I suspect because journal does not bother with vector graphics? (see screenshots)

      Thank you,
      Ingo

    • #5347
      Anonymous
      Inactive

      Hi Ingo,

      Just a few more things to check:

      1 – does this happens to other users?
      2 – have you tried with a new admin account?
      3 – have you tried to clear the temp files?

      Thank you
      Miguel
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.