What is ActivInspire?
Viewing 7 reply threads
  • Author
    Posts
    • #121
      Chris ButtsChris Butts
      Participant

      I have a board with the Product Code: PRM-AB2B-02 and SN: 0816044024 that interacts with the pen until I try to calibrate. Its acts as though I have right clicked and when the + finally does appear the pen does not work. I currently have ActivBoard firmware V3.98 Build 13 Driver Version V5.5.37.1. I have disconnected both and the USB cable which is connected directly to the board and the power source from the board for 20 minutes. Any suggestions on how to resolve this calibration issue?

    • #3506
      Anonymous
      Inactive

      Hi Chris, 

      Thank you for posting and including all your details. 
      Can you tell me what operating system is on the computer connected to the board? 
      If Windows, can you let me know which version and if this is a 32 or 64 bit client?  

      Thanks! 

      Case reference:  00460223

    • #3507
      Anonymous
      Inactive

      The operating system is Window 7 32bit.

    • #3508
      Anonymous
      Inactive

      Thanks Chris, 

      Please see this link to download the latest driver for this machine and the board. 
      I would : 

      – Download and save the driver for the 32-bit system
      – Unplug the board from the the PC
      – Deinstall the current ActivManager driver 5.37.1
      – Install the new driver
      – Reboot the PC and then reconnect the board after it has restarted. 

      Now try and do a basic calibration and then a 25 point calibration if necessary. 

    • #3509
      Anonymous
      Inactive

      Wendy
      I just tried your suggestion of downloading, uninstalling and reinstalling the new driver. The board still does not recognize the pen when calibrating. The pen works otherwise.
      Any other ideas?
      Chris

    • #3510
      Anonymous
      Inactive

      Hi Chris, 

      I’m assuming the board needs to be calibrated because the cursor is not aligned with the pen, right? 
      How are you starting the calibration?  Are you right-clicking the ActivManager icon and then choosing Calibration or are you hovering the pen in front of the LED in the top left hand corner of the board? 
      Definitely try both methods. If neither work, then please try and manually start the calibration by going to C:Program FilesActiv SoftwareActivDriver and double-clicking the activcalibrate.exe you can find there. 

    • #3511
      Anonymous
      Inactive

      I have tried all the steps above, but as soon as I get near the board with the pen the calibration stops being on screen. My pen does not stay affixed to the board, it jumps around and is not always interactive.

    • #3512
      Anonymous
      Inactive

      Hi Alison,
      I have replied to your email on case 00483872.
      Please reply back to this when you are able to.
      Thanks

Viewing 7 reply threads
  • You must be logged in to reply to this topic.