Interactive Flat Panels
Viewing 1 reply thread
  • Author
    Posts
    • #599
      SarahSarah
      Participant

      Red light is on and Blue light turns on when I touch the pens to the board. I have tried plugging and unplugging the USB, checked that the drivers are up to date and have tried everything. But the pens will not write.The activmanager is not red and when I try to calibrate the pens it says that it cannot connect to board. What can I do to get the pens to write?

    • #4648
      Anonymous
      Inactive

      Hi Sarah,

      Case ref – 527317.

      It sounds like you have a connection issue. The red LED shows there is no connection.

      Can you please confirm the serial number of the ActivBoard and try the following steps – 

      – Confirm the driver version ? you can download the latest driver from http://www.PrometheanKB.com by searching for article 10902.

      – Try a direct connection bypassing the wall box (if you have one).

      – Try a different computer.

      If the issue persists please do not hesitate to contact us.

      Thank you,

      Craig

Viewing 1 reply thread
  • You must be logged in to reply to this topic.