Interactive Whiteboards
Viewing 2 reply threads
  • Author
    Posts
    • #1057
      Leah SmithLeah Smith
      Participant

      Pens do not work at all.  The flame is white and does not change color when the pen is hovered over it.  I have updated the driver, unplugged from the wall and the USB, and still no success.  The serial number is C0909301925.  I do have sound from the speakers.

    • #5899
      Anonymous
      Inactive

      Hi Leah,

      Thank you for your post.

      Do these pens work fine with other boards of the same model?

      Can you calibrate the board?

      Also, perform a power reset as per below:

      – Disconnect the USB cable from the computer
      – Switch off the stand by button on the left hand side of the board so it goes red
      – Connect the USB cable to the computer and check if the LED on the top left corner comes on
      – Then switch on the stand by button on the left handside

      Thank you

      Miguel
      Promethean Technical Support

    • #5900
      Anonymous
      Inactive

      These pens do work on other boards. I can not calibrate. I tried these steps of unplugging, and it did not work. I also tried using an Activhub to rule out faulty wiring. That did not work, either.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.