Interactive Whiteboards
Viewing 7 reply threads
  • Author
    Posts
    • #1654
      Karin GravinaKarin Gravina
      Participant

      I have a AB+2 board with a PRM-10.  The ActivManager is 5.14.21, ActivBoard driver is 5.13.9, running on a MacBook 10.11.6.  This computer is having difficulty staying connected to the board.  If it does connect to the board, it will not calibrate and displays the following message: “board not connected.”  I’ve moved the usb cord to another another port with no luck.  I’ve restarted the computer and the software with no luck.  Help!

    • #8524
      Anonymous
      Inactive

      Hello Karin,

      To diagnose the issue, please follow the instructions in the below order and test the ActivBoard after each step to see if the issue is resolved.

      The steps below are based on a standard serial set up without the use of a wallbox or faceplate. If you are using a wallbox or face plate we would recommend firstly to bypass this and connect directly to the ActivBoard and then to follow the below steps.

      Wherever you see a number in brackets (*****), this is a reference to one of our Support Articles located at https://support.prometheanworld.com which will provide you with further details if necessary.

      1. Ensure that the ActivBoard is getting power (Flame LED on ActivBoard should be white).

      2. Ensure if using a USB adapter or converter that the drivers are installed from the manufacturer.

      3. Re-seat the serial cable connected to the input port at the top corner of the ActivBoard and to the computer.

      4. Reboot the computer and test using a different USB port (if using an adapter/converter) or serial port. Preferably, testing a port that is the furthest distance possible from the original port that was used.

      5. Reset the ActivBoard (1287).

      6. Ensure that the latest ActivDriver is installed (1012). If you are using a serial cable to connect to the ActivBoard and would like automatic connection, download ActivDriver 5.7 (1163).

      7. Launch ActivManager and click on Connect in the Connections tab.

      8. Restart the computer with the ActivBoard powered and connected then re-connect using the Connect button In ActivManager as per the previous step.

      9. If the issue persists from here, check the Device Manager and ensure that the COM port is found.

      10. Repeat steps 8 + 9 whilst using a different computer using a different serial cable that are known to work with another ActivBoard.

    • #8525
      Anonymous
      Inactive

      Activboard is not getting power.  Tried 2 different cables with no success.  What’s the next step?

    • #8526
      Anonymous
      Inactive

      Hello Karin,

      Thank you for the update.

      Please make sure that you have a direct connection to the board
      by passing any wall box or extender cabling as well as trying other electrical
      outlets.

      If you continue to not have power the next step would be to
      replace the electronics on the board. Before you do that, if you have another
      same model board, borrow the electronics from it and test this board to see if
      purchasing the replacement will fix the issue.

      Frances

      Promethean Technical Support

    • #8527
      Anonymous
      Inactive

      Frances 

      I purchased a new wall box and changed out the cabling.  I continue to have the same issues.  Today I went through and updated the Activdriver software, restarted the computer, and the Activdriver was illuminated.  Now I cannot calibrate the pen.  Tried doing it directly from the software and received the message “Board cannot be found.”  Extremely frustrated with Promethean.

      Any further suggestions.  You did suggest: If the issue persists from here, check the Device Manager and ensure that the COM port is found.  I am not sure how to check the device manager to find the COM port.  What is the COM port?

    • #8528
      Anonymous
      Inactive

      Hi Karin Gravina,

      Thanks for your reply.

      To double check, is the flame on the ActivBoard lit now? 

      The cabling that you are using, is this just a standard USB cable with no adapters or converters? 
      Previously with this model of ActivBoard, this could have been sold with a Serial cable (which are no longer really used on computers/laptops) or a USB cable.

      Do you see your ActivBoard listed within the ActivManager Control Panel under the Hardware tab?
      How long is the current length of USB cable from your MacBook to the ActivBoard bypassing the wallbox?

      Do other computers that work on other ActivBoards of the same model work on this particular ActivBoard?

      Thanks,
      Adam
      Promethean Technical Support

    • #8529
      Anonymous
      Inactive

      To double check, is the flame on the ActivBoard lit now? Yes the flame is lit but what we are finding is that when the teacher disconnects her computer from the board (say to take it to another part of the room) and then comes back and plugs it in, the board does not recognize the computer – the flame never lights up.  Sometimes we have to reboot the computer (which is definitely not at all ideal) or she just goes along the rest of the day without using the pen.

      The cabling that you are using, is this just a standard USB cable with no adapters or converters? 
      Previously with this model of ActivBoard, this could have been sold with a Serial cable (which are no longer really used on computers/laptops) or a USB cable. We are using a standard USB cable with not adapters or converters.  I even replaced it with a newer one.

      Do you see your ActivBoard listed within the ActivManager Control Panel under the Hardware tab? Only when the flame is lit.
      How long is the current length of USB cable from your MacBook to the ActivBoard bypassing the wallbox? It’s about 3 feet.  The Macbook and the wall box are right next to each other.

      Do other computers that work on other ActivBoards of the same model work on this particular ActivBoard? Yes but we have the same problems as noted above.  If we unplugged the USB from the computer and plug it back in, it does not see the board.

      I have also updated the driver to 5.15.10.

    • #8530
      Anonymous
      Inactive

      Instead of connecting the USB cable from the computer into the wallbox, please try connecting a single USB cable, no more than 10 feet in length, from the computer to the board’s electronics, which are located behind that board’s upper left corner.  When reconnecting to the board in this manner after disconnecting from it, is the board’s flame lighting up and is the board being recognized by the ActivManager?

      If possible, can you reach out to us by phone or e-mail using the information on this page while with the ActivBoard in question?  We’d like to discuss this issue with you more directly with the hardware present so we can suggest some additional steps to see what is happening with this hardware.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.