Accessories
Viewing 6 reply threads
  • Author
    Posts
    • #33192
      LBGoodeLBGoode
      Participant

      I have an ActivSlate 60. The pen can access anything on the Promethean Board if it’s on the right half of the board. How do I fix that?

      Laura

    • #33203
      Craig PrometheanCraig Promethean
      Moderator

      Hello Laura,

      Thank you for your post.

      Do you have another ActivSlate you could test? Does the interaction work on the full surface of the hardware you are using (without the ActivSlate)?

      Is there any visible damage to the slate?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #33205
      LBGoodeLBGoode
      Participant

      Thank you for your quick reply!

      Unfortunately, I am the only one with an ActivSlate and evidently, it’s the last one. Others have been discarded as I understand.

      If I am working from my laptop, the mouse moves across the full board. If I am using a pen AT the board, it moves across the full board.

      No matter where I am in the room, if I am using the ActivSlate, the “arrow” on the board will only move from the far right to halfway to the left or to the middle of the board.

    • #33211

      Hello Laura,

      Thank you for your reply.

      If you connect this ActivSlate to a different ActivBoard or to a different computer, do you have the same issue?

      Please, ensure the computer is in duplicate mode and try to calibrate the ActivSlate. You will need to disconnect your ActivBoard from the computer before calibrating the ActivSlate.

      Then you will need to click on the ActivManager icon and choose the option that reads “Calibration”. It will then ask if you are trying to calibrate a Slate.

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

    • #33244
      LBGoodeLBGoode
      Participant

      Thank you! I am still working on it. No success so far.

    • #33249

      Hello Laura,

      Thank you for your reply.

      We are sorry to hear the issue persists.

      Could you confirm if you were able to calibrate the ActivSlate as suggested?

      Please, also confirm the version of ActivDriver you have. The following article explains how to locate it: https://support.prometheanworld.com/article/1012/.

      Please, also make sure your ActivHub is plugged in. What’s the hub’s firmware version?

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

    • #33331
      LBGoodeLBGoode
      Participant

      Still not able to calibrate. How do I disconnect the ActivBoard from the computer. I removed the cable but when I went to calibrate, I did not get the message you told me. It didn’t ask me if I wanted to calibrate the ActivSlate.

      I have upgraded the Driver. Computer is on “duplicate” mode. Still no success in calibration.

      The ActivHub firmware version is 24487, if I have that correct.

      Persistently,

      Laura Goode

      • #33337

        Hi Laura,

        To calibrate the ActivSlate, please unplug all other Promethean devices from the computer.  Next, plug your ActivSlate into the computer and navigate to the ActivManager icon.  Hover over this icon on your computer, and select calibration.

        Please let us know if you are able to complete the calibration now.

        Thanks,

        Charles

        Promethean Technical Support

Viewing 6 reply threads
  • You must be logged in to reply to this topic.