Interactive Flat Panels
Viewing 7 reply threads
  • Author
    Posts
    • #997
      CiaraCiara
      Participant

      My ActivPen randomly stopped working.

      It would not calibrate with the board or would allow me to check 3 of the crosses and then go back to the beginning.

      Now it doesnt work at all but the colour of the flame changes from white to red when I touch it off the board. I have tried disconnecting the USB and restarting the computer.

      The pen is only a couple of months old!!

    • #5757
      Anonymous
      Inactive

      Hi Ciara,

      Thank you for posting on the Support Community.

      With regard to the issue you have described please could you try and remove the USB cable from the computer and turn the ActivBoard off from the mains socket and leave for 10 minutes. Once powered back on please recalibrate.

      If the issue persists I would recommend contacting us directly for further assistance.
      You can either fill in a contact form on http://www.PrometheanKB.com or alternatively a full list of technical support numbers are available on article 10860 on our knowledge base.

      Kind regards,
      Adam
      Promethean Technical Support

    • #5758
      Anonymous
      Inactive

      the problem is that i do not have the option to calibrate. it cannot detect the hardware. i have tried your fixes. any other solutions? 

    • #5759
      Anonymous
      Inactive

      Hi Ciara,

      Thanks for getting back to us. Does the ActivBoard show in ActivManager at all? Could you also check what version of ActivDriver you have installed?

      We look forward to hearing back from you.

    • #5760
      Anonymous
      Inactive

      Thanks for your reply. I did not have any ActivManager showing at all, let alone the board being visible.

      However, I updated the driver and followed the above link where I was able to find a fix for it.

      It turns out that the USB device had to be updated (odd? because I had not turned off the computer?). I did that, recalibrated and I havent had a problem since.

      I think these fixes should be a bit more obvious on the website, almost all of my programmes have an interactive element. Kids were lost without the pen. using the mouse isnt half as exciting. I trawled through the website for hours before leaving school last friday and again monday and tuesday without any luck before i was able to find out how to fix it. 

      For others with this problem, this is the link to the article which solved my problem, it might work for you too. 

      http://ems02006.egain.net/system/selfservice.controller

    • #5761
      Anonymous
      Inactive

      Hi Ciara,

      That’s great, thank you for getting back us.

      We will of course take your comments on board.

      If you have any further issues please let us know,

      Craig

    • #31802
      Anna Korba-MasionisAnna Korba-Masionis
      Participant

      Hi,

      I have had my ActiveBoard 300 PRO since 2011, I used it for 4 years I then had a break and I started using it again a year ago. It worked well up to this point. The board started not responding a month ago, I mean it seemed as if the pen didn’t work but I guess it’s the board not responding. Resetting the board hepled and I kept on doing it once or twice a day for a few weeks. Now it stopped responding for good. Everything is connected by cables, I installed active driver again and it didn’t help.

      Any advice on that? 🙂

      Anna

    • #31838
      James PrometheanJames Promethean
      Moderator

      Hi Anna,

      Thanks for your post.

      There are a few things this could be caused by. To get a better understanding, please provide the information below:

      1. Is the Board recognised in ActivManager? There will be a red “x” on the icon and the Board’s flame in top left corner will be red if not.
      2. If it is recognised, please confirm the firmware on the Board (found under the hardware tab in ActivManager).
      3. What version of ActivDriver is currently installed on your PC?
      4. What operating system does your PC run? If Windows 10, please provide the full Windows Specifications.

      We look forward to hearing from you.

       

      Thanks,

      James

      Promethean Technical Support

      home

       

Viewing 7 reply threads
  • You must be logged in to reply to this topic.