Interactive Table
Viewing 3 reply threads
  • Author
    Posts
    • #36421
      FelixFelix
      Participant

      Hi

      We have 2 boards, both have the same problem. The pens work when the PC starts up and then stop working a few minutes later. The color of the flame does not change. I tried reinstalling the Activedriver, unplugged the USB and then reconnecting, but none of it worked. When I unplug the USB, the flame goes out.The Activemanager detects the table.

      300 firmware upgrades cannot be installed either.

      Current build: 8.04  ActiveDriver: v5.18.19

      Thank you!

       

    • #36442
      Noel PrometheanNoel Promethean
      Moderator

      Hello Felix,

       

      Thank you for your post.

      For this specific issue, it looks like you will need to upgrade the firmware on the ActivBoard.

      If  the firmware update failed it could be because the version showing when doing the update is 8.04B0.

      Please, note that the updates should always be carried out incrementally. If the ActivBoard is on firmware version 8.04 build 4, then it’s fine to update to version 8.10 build 7 via file option (https://support.prometheanworld.com/article/1038/) and later to version 8.12 via the Internet option.

      However, when the build is 0 the upgrade may fail.

      Have you tried to connect a shorter USB cable and a working computer to this ActivBoard?

      Please, make sure there aren’t any programs, including anti-virus programs, running when you try to update.

      Make sure no other software is running, specifically:  make sure all browsers are closed down

      We look forward to hearing from you.

       

      Thank You,

      Noel,

      Promethean Technical Support

       

    • #36490
      FelixFelix
      Participant

      Hello,

      I gradually tried to upgrade the firmware, but it doesn’t allow me to install either version.

      I haven’t tried shorter cable and another laptop yet, but it would be weird if all 2 laptops crashed with the same error.

      No other program is running in the background.

    • #36495

      Hi Felix,

      You may be getting an error because you have another app running in the background.

      Unplug your board from your computer, ensure that no apps, especially Google Chrome, are not running in the background on startup, and reboot the computer and try again.  You can check your startup apps in the Task Manager under the Startup tab.

      Hope this helps!

      Thank you,

      Krista

Viewing 3 reply threads
  • The forum ‘Interactive Table’ is closed to new topics and replies.