Interactive Whiteboards
Viewing 12 reply threads
  • Author
    Posts
    • #31874
      Anna DeignanAnna Deignan
      Participant

      Hi,

      For the past week, the pens for my IWB have worked for a few minutes, and then stop working. Sometimes, restarting the computer will get it to work for a few minutes but then it stops again.

      I am on version 8.04 build 0 & driver v 5.846.3.

      I have went into the control panel & I need to update to V 8.12 build 4. I have tried this via the file & internet and it says upgrade failed.

       

      Please help!

    • #31900
      Craig PrometheanCraig Promethean
      Moderator

      Hello Anna,

      Thank you for your post.

      You will need to upgrade the firmware to 8.10 before you can upgrade to 8.12.

      To upgrade to 8.10 please follow the instructions in the below support article:

      1038

      Please let us know if you have any questions.

      Thank you,

      Craig

    • #31903
      Anna DeignanAnna Deignan
      Participant

      Hi Craig,

      I had already seen this article and followed these steps. How do I choose to select version 8.10??

       

      Anna

    • #31917

      Hi Anna,

      If you click on the Firmware ActivBoard 100 and 300 Series – 78″ in the article that will download the Firmware V8.10

       

      If you require any further information, feel free to contact us.

      Kind regards,
      Abdullah
      Promethean Technical Support

      home

    • #31919
      Anna DeignanAnna Deignan
      Participant

      Hi,

      Yes I had actually tried that. But when I tried to update in the control panel, it says update failed.

    • #31937
      Adam H PrometheanAdam H Promethean
      Senior Moderator

      Hi Anna,

      Thanks for your reply. Just to confirm, when your pens stop working, does the colour of the flame in the top-left corner of your ActivBoard change? Also, does the ActivBoard remain detected in the ActivManager control panel or does it disappear?

      Please can you download the v8.10 file from this link and try the process again. Remember to select file and not Internet during the process.

      Kind regards,

      Adam H

    • #32090
      Alison MannAlison Mann
      Participant

      I am having this exact same problem.  Can I have the link to download v8.10?

    • #32187
      Bill AdamsBill Adams
      Participant

      I’m having this problem too.  Any chance on getting the link re-activated?  The only version available on this page is 8.09, https://support.prometheanworld.com/article/1038/, will it work if I upgrade to it first?

    • #32196
      Craig PrometheanCraig Promethean
      Moderator

      Hello,

      Thank you for your post.

      There are two firmware upgrades for the 300 series ActivBoard. The normal upgrades are listed in Support Article 1038. The firmware for the different size ActivBoards are as follows:

      78” – 8.10

      87” – 8.09

      95” – 8.04

      There is a firmware of 8.12. This can be done online but would only need to be done if requested by Promethean.

      Please select the correct firmware for your size of ActivBoard to upgrade.

      Thank you,

      Craig

    • #32238
      Bill AdamsBill Adams
      Participant

      Thanks Craig for the info.

       

      We have a few 387 boards that fail the 8.09 update and the 8.12 build 4 internet update and results in the board being unusable.  I’ve unplugged power from wall and the brick adapter behind the board, unplugged USB and restarted the PC and the issue persists.  This has happened on about 3 boards so far and we still have 30+ to do.

    • #32246
      James PrometheanJames Promethean
      Moderator

      Hi Bill,

      Thanks for your post.

      Please confirm which version of ActivDriver you have installed.

      You will find this on the ActivManager control panel at the bottom next to the copywright message.

      Is the Board connected directly to the PC via USB or are there wallboxes/extensions/faceplates in place?

      In the case of the latter, please try bypassing all these and connect a 3m long cable directly between the PC and Board. This should eliminate any weakness in signal when attempting the update.

      We have found in certain instances that trying with a different PC (with ActivManager installed) can help push the updates through.

      If the issue persists please let us know.

       

      Thanks

      James

      Promethean Technical Support

      home

    • #32249
      Bill AdamsBill Adams
      Participant

      The driver is 5.16.17.  One of the boards is a direct connection but others go thru faceplates with extenders.

      I’ll try using a laptop to push the update thru and get back to you.

    • #32267
      Craig PrometheanCraig Promethean
      Moderator

      Hello Bill,

      That’s great thank you.

      You may need to upgrade your driver to the latest.

      Please let us know the results.

      Kind regards,

      Craig

Viewing 12 reply threads
  • You must be logged in to reply to this topic.