Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #32215
      Brandon HatfieldBrandon Hatfield
      Participant

      I just upgraded MacOS to 10.15 (can’t go to 11 yet it’s causing printing issues) I uninstalled the old activedriver and reinstalled the current one.

      The wite board is connected. It calibrates. It moves the cursor around. I’ve checked the activdriver in accessibility.

      I’ve found several other posts like this but their resolutions either aren’t posted or they don’t apply here. Are there any steps I’ve missed?

    • #32227
      Kate PrometheanKate Promethean
      Moderator

      Hi Brandon,

      Thanks for your post.

      So just to confirm the issue is that the pen will not write?

      It may be that you need to enable both ctivhardwareservice and activmgr on your Mac.

      This article shows you how to do this: https://support.prometheanworld.com/article/1737/

      Should this not work then please get back to us with a detailed description of the issue.

      Kind regards,

      Kate

      Promethean Technical Support

      home

    • #32235
      Brandon HatfieldBrandon Hatfield
      Participant

      I did have the activehardware service checked. After checking the Activmgr it is now working. Thank you.

    • #32244
      Kate PrometheanKate Promethean
      Moderator

      Hi Brandon,

      Thanks for confirming this.

      We are happy to hear that the issue is now solved.

      Should you need any further help do not hesitate to contact us.

      Kind regards,

      Kate

      Promethean Technical Support

      home

Viewing 3 reply threads
  • You must be logged in to reply to this topic.