Software Solutions
Viewing 1 reply thread
  • Author
    Posts
    • #896
      Mary Jane ThompsonMary Jane Thompson
      Participant

      Teacher just started using a laptop with Promethean Board this year. Last year the pens worked fine when board was hooked to his desktop computer

      I tried to check ActivMgr. by going into HardDrive – Applications – Promethean Driver -ActivMgr. Error message appeared “Can’t open ActivMgr. as may be damaged or incomplete”.

      Tried to check driver – I believe v5.1.2.7 is on his laptop Also indicated modified Nov. 2010

      Pen turns flame on board red but doesn’t allow calibration.

      Help.

    • #5458
      Anonymous
      Inactive

      Hi Mary Jane,

      Thank you for posting on the Support Community,

      With regard to this issue, please remove the current ActivDriver on the computer.
      Please then remove the USB cable connected to the ActivBoard.

      Then go to http://www.PrometheanKB.com and search for article 10902, this article contains the latest driver. One installed, please then restart and reconnect your USB cable.

      You may need to re-calibrate your ActivPen too.

      I hope this helps,
      Adam
      Promethean Technical Support

      Case 00578438

Viewing 1 reply thread
  • You must be logged in to reply to this topic.