Wireless Presentations
Viewing 6 reply threads
  • Author
    Posts
    • #2405
      Anonymous
      Inactive

      Greetings, I am unable to mirror to our two Interactive Boards using ActivCast.  I have been able to in the past.  The boards connect to the Internet and can surf webpages.  The board and my phone and computer are on the same network and subnet.  I can ping the boards from my computer.  The error message received is “Unable to Connect!”  Unable to connect to mirroring receiver, please make sure your mirroring receiver is in the same local network and running.

      Any suggestions are appreciated.

    • #9839
      Anonymous
      Inactive

      Hello troyteck,

      Thanks for reaching out via the support community.

      Can you please let us know what hardware you are trying to mirror to? Is this an ActivConnect G series or a ClassFlow connect?

      What version of the software do you have installed on this device? This can be found by going to settings > Update on a G series.

      With what operating system are you attempting to mirror? 

      Are you using the Chrome Extension, AirPlay, or the ActivCast app to mirror?

      Has anything changed on the network or computer since you were last able to mirror?

      Thanks,
      Michael
      Promethean Support

    • #9840
      Anonymous
      Inactive

      We have two Promethean Interactive Panels, model AP4-70.  I am trying to mirror to them using ActivCast from both a Windows notebook and an Android phone.  The version on the panels is V.1.0.19.

    • #9841
      Anonymous
      Inactive

      I am connecting using wireless.  Is there a way to change my ip address to a static one?  I would like to give the panels a specific address.

    • #9842
      Anonymous
      Inactive

      I upgraded the software version to v.1.0.19.  On one panel, no issues.  On the other Panel, the input is on “OPS” and it will not change to HDMI 3 where the ActiveConnect is plugged.  So, when booting the board, it goes though its startup and the screen displays “No Source.”

    • #9843
      Anonymous
      Inactive

      Please ignore the last post.  I was able to change the input to the proper HDMI port using the remote.  I could not change it on the panel, itself, but the remote worked and saved the day.

    • #9844
      Anonymous
      Inactive

      Hi troyteck,

      Thanks for your reply.

      With the latest ActivConnect G-Series update (1.0.19), this has included the option to allow Dual network support.
      ActivConnect G-Series can now be connected to both wired and wireless networks at the same time. IP addresses of both networks are displayed on the Mirroring Status Screen.
      You can mirror using wired or wireless networks provided they are on the same subnet. 
      You can set this on the Owner account within the Settings option.

      I hope this information helps.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 6 reply threads
  • You must be logged in to reply to this topic.