Software Solutions
  • This topic has 2 replies, 3 voices, and was last updated 5 years ago by Anonymous.
Viewing 2 reply threads
  • Author
    Posts
    • #1162
      qbgoodnerqbgoodner
      Participant

      I’ve had activinspire downloaded on my computer since 2013, and it has worked properly until this year. When I tried to use the program in August, it wouldn’t open, and troubleshooting states that the program is incompatible. Our IT person has tried to uninstall and reinstall four times to no avail. What has happened to suddenly render my computer incompatible with the program? How do I fix it?

    • #6127
      Anonymous
      Inactive

      I saw the suggestion on similar posts to update flashplayer and java…it worked!!! Thank you!!

    • #6128
      Anonymous
      Inactive

      Hi and thanks for posting,

      We are pleased that you managed to find the answer to your issue and you managed to get it working.

      If we can be of any further assistance please do not hesitate to get back in touch.

      Kind Regards,
      Paul

      Promethean Technical Support

Viewing 2 reply threads
  • You must be logged in to reply to this topic.