Accessories
Viewing 3 reply threads
  • Author
    Posts
    • #1283
      TiaTia
      Participant

      The flames is white/blue as if all ready to go, and the button on side of board is green.  When I whod the pen in front of the flames it blinks only but nothing happens.  It use to calibrate at that point but now nothing

    • #6524
      Anonymous
      Inactive

      Hi Tia,

      Thanks for posting. Firstly we would suggest that you update to the very latest version of ActivDriver for your system. To download the latest version please go to support.prometheanworld.com and scroll down to the “Software Downloads” section.

      We would also suggest that you remove both the power and the USB cable from the ActivBoard to give it a full reset.

      Please let us know if this helps.

      Kind Regards,
      Paul

      Promethean Technical Support

      (Support Case: 621117)

    • #6525
      Anonymous
      Inactive

      Hi, I am having the same problem and i have tried all your suggestions. I have tried it on another active board and it doesnt work. I have tried another teachers pen on my board and it works. i think i need a new pen. it just does not work. Please help.

      Anne
      auckland, new zealand.

    • #6526
      Anonymous
      Inactive

      Hi,

      Thank you for your post.

      If you have tried another pen and it works then it seems the original pen is faulty.

      Please contact a Promethean reseller in order to purchase a new one.

      Thank you

      Miguel
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.