Interactive Flat Panels
Viewing 17 reply threads
  • Author
    Posts
    • #33360
      Perry ClantonPerry Clanton
      Participant

      After updating my Nickle panels, a few of my teachers lost control of sound using the controls on the front of the panel.  Here is the information on one of the panels:

      Connectivity: Online
      Serial number: (Sensitive Information Removed by Promethean)
      Model: AP7_U65
      Mainboard firmware: 5.0.0.134
      Bezel version: 7.29.0

      Do you have a firmware file that I can try to reinstall locally?

      Thanks,

      Perry

    • #33362
      Perry ClantonPerry Clanton
      Participant

      After updating my Nickel panels, a few of my teachers lost control of sound using the controls on the front of the panel.  Here is the information on one of the panels:

      Connectivity: Online
      Serial number: (Sensitive Information Removed by Promethean)
      Model: AP7_U65
      Mainboard firmware: 5.0.0.134
      Bezel version: 7.29.0

      Do you have a firmware file that I can try to reinstall locally?

      Thanks,

      Perry

    • #33367
      Craig PrometheanCraig Promethean
      Moderator

      Hello Perry,

      Thank you for your post.

      We will send you a direct email to gather a little more information.

      We will be in touch shortly.

      Kind regards,

      Craig

    • #33371
      Roberto GuzmanRoberto Guzman
      Participant

      Craig,

      I have the same issue. I have no audio control on my Promethean boards.

       

    • #33372
      Michele MacloudMichele Macloud
      Participant

      I have the same issue at my school. We have Nickel panels and no ability to control the sound with the buttons or the remote, only by going to settings in Locker.

    • #33385
      Frank ThompsonFrank Thompson
      Participant

      Has this been resolved? We have multiple panels (15) that are experiencing the same issue following the update.

      All of the panels are Model: AP7_U65
      Mainboard firmware: 5.0.0.134
      Bezel version: 7.29.0

      • #33393
        Michele MacloudMichele Macloud
        Participant

        Has anyone received a solution to this issue? We have 30 boards that are experiencing no sound control since the firmware update was installed on our site last week.

      • #33398
        Frank ThompsonFrank Thompson
        Participant

        Not yet. Here is the guidance I received so far. I’m not ready to do a factory reset on 15 boards to correct an issue that came from an update. This is very disruptive for a classroom environment.

        From Support: “Please supply the serial numbers for the affect panel in an Excel document. Are you able to adjust the volume with the remote or the panel buttons? Please back up and do a factory reset to default, in the settings. Does this help?”

      • #33439
        Frank ThompsonFrank Thompson
        Participant

        Here is the latest response from support:

        “We do have an escalation for this issue and have added you to that escalation. When the escalation gets update we notify all the people on the escalation.

        We do not have an immediate fix for this issue but we do have a work around.

        When the panel is in this state, all that is needed to be done is give the Power button a short press. After a short time you can give the Power button a short press and the sound and volume buttons will work when the panel comes back up.

        Thank you for your continued assistance and patience.”

    • #33392

      Hello Frank,

      Thank you for your post.

      We will send you a direct email to gather a little more information.

      We will be in touch shortly.

      Kind regards,

      Carrie

    • #33412
      Nate NelsonNate Nelson
      Participant

      We are now in this same boat.

      Is there a resolution to this? We have teachers that need this resolved as soon as possible.

       

      Thank you,

      Nate

      • #33414
        Dave GaunkyDave Gaunky
        Participant

        We are seeing this on 5 panels so far…

      • #33436
        Nate NelsonNate Nelson
        Participant

        Can we please get a resolution to this other than “reset the device” I do not plan to go to all devices updated to factory reset device when this clearly does not work.

         

        Model: AP7_U65
        Mainboard firmware: 5.0.0.134
        Bezel version: 7.29.0

        Thank you

    • #33422
      bernat tramullasbernat tramullas
      Participant

      I have the same issue at my school, i have 21 Nickel panels.

      Is there a solution?

      Thank you!

    • #33425
      Steven MillerSteven Miller
      Participant

      Hi,

      same issue here on a 86″ Cobalt panel.

      Is there any solution?

      Thank you

    • #33433
      Michele MacloudMichele Macloud
      Participant

      I did a factory reset to default and the issue is still happening. This was not a problem before the firmware update.

    • #33434
      bernat tramullasbernat tramullas
      Participant

      I FOUND A SOLUTION to restore firmware 4…. for the moment

      1744

      Put the file in to a USB and select local update on the Promethean

    • #33449
      Brandon HatfieldBrandon Hatfield
      Participant

      I’m having this issue on a brand new board. We just bought 54 new panels and only got one out to test it. Please tell me they’re not all going to have this issue when we take them out of the box.

    • #33451
      Perry ClantonPerry Clanton
      Participant

      The issue – IMHO – is a firmware glitch with the latest update.  I flashed a board back to the “base” version and the sound controls worked.  I am guessing the we will see a new update coming out soon.  Until then, we are following the work around.

    • #33453
      Dave GaunkyDave Gaunky
      Participant

      This sounds like an XML or JSON config issue during firmware creation that didn’t map the buttons correctly, Promethean could we please get an update on the status of a firmware fix?  After my last experience of a panel bricking and having to be replaced, I’m leary of manually re-flashing a panel.  We have shown our staff how to use the volume menu under advanced settings, it’s not ideal but it does work.

    • #33454
      Brandon HatfieldBrandon Hatfield
      Participant

      I need reassurance that these panels will be working by August or I’m going to have to consider returning all of them.

      • #33490
        Rick MarstonRick Marston
        Participant

        Seems strange to me that people in this thread are threatening way OTT reactions like trying to return 50+ panels because some buttons don’t work, when you can just control the volume by going locker > cog icon on left hand side and get to the volume slider from there. It’s marginally less convenient but we just told all our staff to do that until the buttons got fixed, as opposed to sitting there moaning.

        It’s stranger to me though that nobody from Promethean has mentioned this as a workaround!

      • #33498
        Brandon HatfieldBrandon Hatfield
        Participant

        You would be ok with brand new still-in-the-box panels that don’t work properly? I don’t think anyone would want to buy a product that doesn’t work right when there are other options out there. All I wanted was to know a fix was being worked on. Is that really so irrational?

      • #33500
        Rick MarstonRick Marston
        Participant

        I would bear in the mind the context for ‘don’t work properly’ is that it currently takes an extra 2 touches of the screen to get to the volume control and that this has been caused by a firmware update and will be undone at some point by a firmware update. In addition, most devices connected to the screen have their own volume function.

        I project managed a 70 screen install 3 months ago. If this issue came up at the point of having them delivered I wouldn’t be wetting the bed, threatening to return them if I didn’t get my way (which isn’t a credible threat as you’d need to convince your reseller, not Promethean) and trying to start the project from scratch with an alternate product. It impacts a miniscule amount of their functionality and is easily worked around.

        Anyway, I mainly posted in amazement that nobody in the thread had thought to mention the fact volume control is still easily accessible. I don’t care what you do with your panels.

    • #33470
      Slim PrometheanSlim Promethean
      Moderator

      Hi,

      We would like to thank you all for your posts.

      Please be assured, our DevTeam is working relentlessly to fix the issue.

      Kindly accept our deepest apologies for this unusual inconvenience. We would like to inform you that the current firmware update has been pulled.

      We do not currently have a target fix, but we are doing our best to resolve this situation as quickly as possible.

      We highly recommend you subscribe to our newsletter in the link below as all firmware release notes get published here:

      Announcements

      We deeply apologise for this inconvenience.

      Kind regards,
      Slim

      Promethean Technical Support

      • #33503
        Dave GaunkyDave Gaunky
        Participant

        The settings volume workaround is what we have our teachers using now, and we have well over 50 panels. It does sound now like they are working on a fix but no ETA at this point.  This is a minor issue, we’ve experienced some edge case issues with USB runs and having to have system and daughter boards swapped out on our Titanium panels, this isn’t ideal but compared to the InFocus boards we did have it’s far better.  I agree with Rick that at this point returning and starting over is more of a hassle, if you see persistent issues I could see going a different direction on the next refresh cycle.

    • #33505
      Frank ThompsonFrank Thompson
      Participant

      The panels coming out of the box probably don’t have the update that caused this issue since it was released late in April. Additionally, since one of the first steps during panel set up is to update the board, you won’t have this issue since Promethean pulled the update.

      As for resolving the issue, until Promethean send out the corrected update, you can revert back to the previous update as previously suggested or wait as previously suggested. The soft volume control are quickly accessed by swiping up from the bottom of the screen. Our teacher quickly adapted. Reverting back to the previous update took about 15-20 minutes per board. We create multiple USBs and just knocked it out on our 15 panels.

      As frustrating as this might be, our Teachers and the Technology Team really like using these panels and working with Promethean. So I wouldn’t go through the extensive trouble of returning and reordering a different brand. NOT worth the time and money…

      If I were you, I’d subscribe to the announcements as suggested so you receive notices when updates are posted. Here is their link again: https://community.prometheanworld.com/forums/forum/announcements/

       

       

Viewing 17 reply threads
  • You must be logged in to reply to this topic.