Interactive Flat Panels
Viewing 5 reply threads
  • Author
    Posts
    • #15611
      Sabian CareySabian Carey
      Blocked

      Hi,

      We have a Promethean and ActivConnect in one classroom that dips audio without user interaction. The teacher is finding it very frustrating but so far we have not found a solution for her. Here is what we know:

      1. The issue affects multiple devices (Macs & iPads).
      2. Volume is turned up on device, panel and AC but comes through very quietly. Disconnecting AirPlay and reconnecting can temporarily resolve the issue.
      3. The ActivConnect (ACON1-G) is running version 2.3.0.37
      4. Macs are running macOS 10.14.3
      5. iPads are running iOS 12.1.4

      Any tips or suggestions would be greatly appreciated

    • #15613

      Hi Sabian Carey,

      Thanks for posting.

      For confirmation, is sound lowering on the screen showing the slider decrease?

      Is this issue only happening when you are mirroring through ActivCast on the ActivConnect?

      If so, what are you mirroring that makes the sound noticeably lower?

      Kind regards,
      Adam

      Promethean Support

    • #15656
      Sabian CareySabian Carey
      Blocked

      Hi Adam,

      Thanks for getting back to us.

      The sound doesn’t lower while in use. Sometimes when a device connects, the volume is very quiet despite being turned up everywhere and the only way it resolves is if the device is disconnected and reconnected. We haven’t troubleshot any particular devices (other than software updates) because it happens on multiple devices (Macs and iPads). The problem isn’t persistent though so sometimes devices that usually have this issue will connect fine the first time so it has been very hard to troubleshoot.

      It as always via ActivCast and the teacher is usually trying to play music through an app on the iPad or slideshow on the computer. Disconnecting shows the volume was high in the devices and then reconnecting plays at the expected volume. It is weird.

    • #15663

      Hi Sabian Carey,

      Thanks for your reply.

      This isn’t an issue i’m aware of and I’ve also discussed with our second level team.

      So we can look into this further, could you provide a short video that shows the sound on the device (whether this be the Mac or iPad) then connecting this to the ActivConnect showing this issue?

      Please upload to the link below and let us know once this has been uploaded:

      http://tiny.cc/boxupload

      Kind regards,

      Adam

      Promethean Support

    • #15849
      Sabian CareySabian Carey
      Blocked

      Sorry about the slow reply. Haven’t managed to get a video yet as the issue is intermittent

    • #15850

      Hi Sabian Carey,

      No problem at all, we’ll wait to hear from you.

      Kind regards,
      Adam

      Promethean Support

Viewing 5 reply threads
  • You must be logged in to reply to this topic.