Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #32892
      Paul BennettPaul Bennett
      Participant

      When freezing the board displaying a google slide this also freezes the laptop.  The only way to get the laptop responsive again is to unplug the HDMI.   Anyone else experience this or know a quick fix?

      Model
      AP7_B86

      Mainboard firmware
      4.3.0.111

      Bezel Version
      v6.4.71.42

    • #32911
      Paul PrometheanPaul Promethean
      Moderator

      Hi Paul,

      Thanks for posting.  I have just tested this on an ActivPanel with the same firmware but I was unable to replicate the issue?  I was using the web based version of Google Slides but I was able to freeze and unfreeze without issue and the slideshow would move with my touches so when I un-froze it was on a different page?

      I was set to extended desktop when doing this, is your setup any different to this?

      We look forward to your reply.

      Kind regards,

      Paul

      Promethean Technical Support

      • #32922
        Paul BennettPaul Bennett
        Participant

        Hi Paul

         

        Thanks for testing this.  My setup is the same.  We have had multiple teachers report the same issue.

        I have also tried to plug directly into the board using the front HDMI but get the same out come.  Tried using extended and duplicated.

    • #32951
      Paul PrometheanPaul Promethean
      Moderator

      Hi Paul,

      Thanks for your reply.  As we are unable to replicate I am going to need to get a video off you so I am going to send you an email with an upload link and further information.

      Thanks.

      Kind regards,

      Paul

      Promethean Technical Support

    • #32953
      Paul BennettPaul Bennett
      Participant

      Hi Paul

      Went to record a video and annoyingly it did not happen.  I am going to get the user to send me a video when this happens again.  In the mean time we are upgrading our laptop graphics driver to test.

       

      Another thing we noticed that if you freeze and image on the screen then pull the cable should the image stay?

      If we try this like you can do on a projector then the image goes and we get the no source screen.  Can you confirm if this is correct or should the image stay?

       

      thanks

      • #33110
        Paul BennettPaul Bennett
        Participant

        Hi Paul

         

        Thought we may have cracked the issue by upgrading the device drivers for our laptop graphic cards, unfortunately this has not fixed the issue.   Can you please confirm if the portal is open and i will try and get a video.

      • #33119
        Michael PrometheanMichael Promethean
        Senior Moderator

        Hi Paul,

        Yes, you should still be able to upload that video. We look forward to seeing it.

        Thanks,

        Michael

        Promethean Support

    • #32976
      Wendy PrometheanWendy
      Moderator

      Hi Paul,

      No, this is correct, as the ActivPanel will automatically scan the input sources, so you will lose the image if the HDMI cable is disconnected.

      I suspect the projectors have a small internal cache that can maintain the frozen image for a short while, which is why you were able to swap sources or unplug the VGA/HDMI on these.

      The source detection on the ActivPanels is a little more dynamic.

      Thank you,

      Kind regards,

       

      Wendy

      Promethean Technical Support

      home

       

       

Viewing 4 reply threads
  • You must be logged in to reply to this topic.